  <!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">
  WebFontConfig = {
	google: { families: [ 'Droid+Sans', 'Oswald:400,300' ] }
  };
  (function() {
	var wf = document.createElement('script');
	wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
		'://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
	wf.type = 'text/javascript';
	wf.async = 'true';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(wf, s);
  })();
</script>
<link rel="shortcut icon" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/hybrid_favicon.ico" type="image/x-icon">
<!-- Youtube code -->
<meta name="google-site-verification" content="f8-9MddhjemX3KRbiGAP0HgTacl0xoD2IQS2IA_JRG8" />
<!-- /YT -->

<link rel="stylesheet" type="text/css" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/style.css" />
			<link rel="stylesheet" type="text/css" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/css/inner-pages.css">
		<link rel="stylesheet" type="text/css" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/css/fonts.css">
    <title>Tesla Cybertruck and GMC Hummer. The Perfect Rivals?</title>
	<meta name="google-site-verification" content="f8-9MddhjemX3KRbiGAP0HgTacl0xoD2IQS2IA_JRG8" />
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
  <link rel="stylesheet" type="text/css" media="print" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/printable.css" />

        
        
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla Cybertruck and GMC Hummer. The Perfect Rivals? - HybridCars.com" />
<meta property="og:description" content="GMC gave us the first glimpse of the Hummer brand that is being revived in the form of an electric pic-up truck at Super Bowl. It is quite clear what the company has in its sights as its primary competitor, it is none other than the Tesla Cybertruck. The Cybertruck is clearly Tesla’s craziest creation &hellip;" />
<meta property="og:url" content="https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/" />
<meta property="og:site_name" content="HybridCars.com" />
<meta property="article:tag" content="cybertruck" />
<meta property="article:tag" content="GMC" />
<meta property="article:tag" content="Homepage Featured" />
<meta property="article:tag" content="Hummer" />
<meta property="article:tag" content="Tesla" />
<meta property="article:section" content="Electric" />
<meta property="article:published_time" content="2020-02-04T14:09:01-05:00" />
<meta property="og:image" content="https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-1.jpeg" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="411" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="GMC gave us the first glimpse of the Hummer brand that is being revived in the form of an electric pic-up truck at Super Bowl. It is quite clear what the company has in its sights as its primary competitor, it is none other than the Tesla Cybertruck. The Cybertruck is clearly Tesla’s craziest creation [&hellip;]" />
<meta name="twitter:title" content="Tesla Cybertruck and GMC Hummer. The Perfect Rivals? - HybridCars.com" />
<meta name="twitter:image" content="https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-1.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HybridCars.com &raquo; Tesla Cybertruck and GMC Hummer. The Perfect Rivals? Comments Feed" href="https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hybridcars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.hybridcars.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='accordioncssfree-css'  href='https://www.hybridcars.com/wp-content/plugins/sp-faq/css/jquery.accordion.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.hybridcars.com/wp-content/plugins/w3dev-fancybox/fancybox/jquery.fancybox.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.hybridcars.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=8059/pe=y/var=ccauds?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/themes/hybridcars_v2/scripts/scripts.js?ver=20180911174354'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.hybridcars.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/themes/hybridcars_v2/scripts/ajax.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/plugins/sp-faq/js/jquery.accordion.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.hybridcars.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"610757","token":"3e1baf9fd2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='https://www.hybridcars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hybridcars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hybridcars.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.hybridcars.com/?p=610757' />
<link rel="alternate" type="application/json+oembed" href="https://www.hybridcars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hybridcars.com%2Ftesla-cybertruck-gmc-hummer-perfect-rivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hybridcars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hybridcars.com%2Ftesla-cybertruck-gmc-hummer-perfect-rivals%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.2" /> -->

<!-- fancyBox 3 for Wordpress -->
<script type="text/javascript">
jQuery(function(){

	jQuery.fn.getTitle = function() {
		var arr = jQuery("a.fancybox");
		jQuery.each(arr, function() {
			var title = jQuery(this).children("img").attr("title");
			var caption = jQuery(this).children("img").attr("alt");
			jQuery(this).attr('title',title).attr('data-caption',caption);
		})
	}

	var images 	= jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });
	var gallery = jQuery(".gallery-item a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

			images.addClass("fancybox").getTitle();
	
			gallery.addClass("fancybox").getTitle();
		gallery.attr("data-fancybox","gallery");
	
	jQuery("a.fancybox").fancybox({
		'loop': false,
		'margin': [44, 0],
		'gutter': 50,
		'keyboard': true,
		'arrows': true,
		'infobar': false,
		'toolbar': true,
		'buttons': ["slideShow", "fullScreen", "thumbs", "close"],
		'idleTime': 4,
		'protect': false,
		'modal': false,
		'animationEffect': "zoom",
		'animationDuration': 350,
		'transitionEffect': "fade",
		'transitionDuration': 350,
					});

});

</script>

<!-- END fancyBox 3 for Wordpress -->

<!-- ******* DEBUGGER: single.php ******* -->

<!-- ConsolidatedFooters Headers -->

<!-- GEOIP Header -->
<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>
<!-- /GEOIP Header -->
<!-- Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30657-142']);
  _gaq.push(['_setDomainName', '.hybridcars.com']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- /Analytics -->

<script>
window.googlefc = window.googlefc || {}; googlefc.callbackQueue = googlefc.callbackQueue || [];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-PFFM9V");</script>
<!-- End Google Tag Manager -->
<!-- Taboola Header -->
<script type="text/javascript">
function vsCFTaboolaHeaderEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({article:'auto'});
					!function (e, f, u) {
						e.async = 1;
						e.src = u;
						f.parentNode.insertBefore(e, f);
					}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
				}
			});
	} else { 
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaHeaderNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
}
//Add Taboola Header tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaHeaderEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaHeaderNonEU);  
</script>
<!-- /Taboola Header-->
<!-- /ConsolidatedFooters Headers --><script>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.hybridcars.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>

        <link rel="alternate" type="application/rss+xml" href="https://www.hybridcars.com/feed/" title="HybridCars.com latest posts" />
        <link rel="alternate" type="application/rss+xml" href="https://hybridcarscom.disqus.com/latest.rss" title="HybridCars.com latest comments" />
        <link rel="pingback" href="https://www.hybridcars.com/xmlrpc.php" />



<!--ad code-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var dfpMapping728x90 = googletag.sizeMapping()
	.addSize([320, 400], [320, 50])
	.addSize([320, 700], [320, 50])
	.addSize([480, 200], [320, 50])
	.addSize([768, 200], [728, 90])
	.addSize([1024, 200], [728, 90])
	.build();
googletag.defineSlot('/1030735/HybridCars_com_728x90_Top_AUTO', [[320, 50], [728, 90]], 'HybridCars_com_728x90_Top_AUTO').defineSizeMapping(dfpMapping728x90).addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_728x90_Bottom_AUTO', [728, 90], 'HybridCars_com_728x90_Bottom_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_300x250_Top1_AUTO', [300, 250], 'HybridCars_com_300x250_Top1_AUTO').addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_300x250_BottomRight_AUTO', [300, 250], 'HybridCars_com_300x250_BottomRight_AUTO').addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_x61_AUTO', [1658, 1000], 'HybridCars_com_x61_AUTO').addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_999x90_Pushdown_AUTO', [[999, 90], [970, 250]], 'HybridCars_com_999x90_Pushdown_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [[999, 90], [970, 250]]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_320x50_Bottom_AUTO_Mobile', [320, 50], 'HybridCars_com_320x50_Bottom_AUTO_Mobile').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([642, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).addService(googletag.pubads());




if (typeof(ccauds) != 'undefined') {
	(function(googletag, ccauds) {
		var aud_abbr = [], audience = ccauds.Profile.Audiences.Audience;
		for (var cci = 0; cci < audience.length; cci++) {
			aud_abbr.push(audience[cci].abbr);
		}
		googletag.pubads().setTargeting("aud_abbr", aud_abbr);
	})(googletag, ccauds);
}googletag.defineSlot('/1030735/HybridCars_com_1x1_Slimcut_AUTO_Content', [1, 1], 'HybridCars_com_1x1_Slimcut_AUTO_Content').addService(googletag.pubads());

googletag.defineSlot('/1030735/HybridCars_com_300x150_Sidebar1_AUTO', [300, 150], 'HybridCars_com_300x150_Sidebar1_AUTO').addService(googletag.pubads());

googletag.pubads().setTargeting("sitename", "hybridcars_com");
googletag.pubads().setTargeting("folder1", "tesla-cybertruck-gmc-hummer-perfect-riva");
googletag.pubads().setTargeting("filename", "tesla-cybertruck-gmc-hummer-perfect-riva");
googletag.pubads().setTargeting("make", "GMC");
googletag.pubads().setTargeting("make", "Tesla");
googletag.pubads().setTargeting("section1", ["technology_type","Makes","Body_Type","Makes"] );
googletag.pubads().setTargeting("section2", ["Electric","GMC","Pickups","Tesla"] );
googletag.pubads().setTargeting("PageID", "wp_610757");


googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

googletag.pubads().set("adsense_background_color", "#ffffff");
googletag.pubads().set("adsense_border_color", "#ffffff");
googletag.pubads().set("adsense_link_color", "#82B307");
googletag.pubads().set("adsense_text_color", "#000000");
googletag.pubads().set("adsense_url_color", "#82B307");

googletag.pubads().set("page_url", "https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/");
});
</script>
<!--end ad code-->

<!--[if lt IE 9]>
<script>
// HTML 5 Shiv. for older IE - should be an if statement?  /
(function(){if(!/*@cc_on!@*/0)return;var e="abbr,article,aside,audio,bb,canvas,datagrid,datalist,details,dialog,eventsource,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video".split(',');for(var i=0;i<e.length;i++){document.createElement(e[i])}})()
</script>
<![endif]-->
<link href="https://plus.google.com/105471186529297202288" rel="publisher" />
<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
</head>

<body class="post-template-default single single-post postid-610757 single-format-standard"> 
<!-- ConsolidatedFooters Body Top -->

<script src="https://contributor.google.com/scripts/5e763cfe1b429dfd/loader.js"></script><script>window.googlefc = window.googlefc || {}; googlefc.callbackQueue = googlefc.callbackQueue || [];</script><script src="https://fundingchoices.google.com/f/AGSKWxWU-J4z37MRts2tjjLYAZbmNxzDm5E4Ym2j6ppGE6yTN_fbYq9I5Dk5RoXNqmp5j4_d-Y1crhw="></script><iframe name="googlefcPresent" style="display: none; width: 0px; height: 0px; border: none; z-index: -1000; left: -1000px; top: -1000px;"></iframe>
<script>
/* Custom FC functions here */
var gfchelper = window.gfchelper || {
	adProviders: {"appnexus":"80","comscore":"62","dfp":"229","indexexchange":"126","liveramp":"12","openx":"363","rubicon":"1029","sovrn":"2706","taboola":"86","viglink":"fc-company-5e763cfe1b429dfd-2e67212b64411269","captify":"fc-company-5e763cfe1b429dfd-5c7799596e2d4e0e"},
	isAdProviderAllowed: function( providerName ) {
		if(
			!providerName
			|| typeof googlefc === "undefined"
			|| typeof googlefc.getConsentedProviderIds === "undefined"
			//|| googleprivacySettings.trackUserOk === false
		) {
			return false;
		}
		// get google FC Consented provider Ids for the current site
		let consentedIds = googlefc.getConsentedProviderIds() || [];
		// Allow only those we want and are allowed
		return !!consentedIds.find( p => gfchelper.adProviders[ providerName.toLowerCase() ] && p === gfchelper.adProviders[ providerName.toLowerCase() ] );
	}
};
googlefc.callbackQueue.push(function () {
    dataLayer = window.dataLayer || [];
    switch (googlefc.getConsentStatus()) {
        case googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS:
        case googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED:
            dataLayer.push({
                "event": "event_fcconsent"
            });
            break;
        default:
            dataLayer.push({
                "event": "event_fcconsent_denied"
            });
            break;
    }
});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFFM9V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- /ConsolidatedFooters Body Top -->


<div id="fb-root"></div>

<div id="container" class="hfeed">

        <!-- wallpaper -->
        <div id="bgSyncBlock" style="position:absolute;display:none;">
          <div id='HybridCars_com_x61_AUTO' >
            <script type='text/javascript'>
              googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_x61_AUTO'); }); });
            </script>
          </div>
        </div>

        <header id="headerWP" class="large">
          <div class="text_wrapper logo_wrapper">
            <span class="ad">
              <!-- HybridCars_com_728x90_Top_AUTO -->
              <div id='HybridCars_com_728x90_Top_AUTO'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_728x90_Top_AUTO'); }); });
                </script>
              </div>
            </span>
        </div><!-- logo wrapper -->

        <div class="wmenu">
          <div class="head-menu">
          
            <nav class="text_wrapper nav">
                <a href="https://www.hybridcars.com" id="logo"><img width="150" height="30" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/logo.png" /></a>

                <button type="button" class="navbar-toggle nocollapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                  <span class="sr-only">menu</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar hide"></span>
                  <span class="icon-bar"></span>
                </button>

                <div id="navbar" class="navbar-collapse nocollapse" aria-expanded="false" style="height: 1px; display: none;">

                  <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://www.hybridcars.com/category/reviews/">Car Reviews</a></li>
<li id="menu-item-13420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://www.hybridcars.com/cars/">Shop For Cars</a>
<ul class="sub-menu">
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="https://www.hybridcars.com/hybrid-sedan">Sedans</a></li>
	<li id="menu-item-13438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="https://www.hybridcars.com/hybrid-suv">SUVs and Crossovers</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://www.hybridcars.com/hybrid-coupe">Coupes</a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="https://www.hybridcars.com/luxury-hybrid-cars">Luxury Hybrid Cars</a></li>
	<li id="menu-item-13436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13436"><a href="https://www.hybridcars.com/hybrid-trucks">Pickups</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13439"><a href="https://www.hybridcars.com/hybrid-minivan">Vans</a></li>
	<li id="menu-item-48921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48921"><a href="/hybrid-cars-list/">All Vehicles</a></li>
</ul>
</li>
<li id="menu-item-13421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13421"><a href="https://www.hybridcars.com/shop-by-technology/">Shop By Technology</a>
<ul class="sub-menu">
	<li id="menu-item-47575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47575"><a href="https://www.hybridcars.com/top-hybrid-cars-list/">Hybrid</a></li>
	<li id="menu-item-47576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.hybridcars.com/plug-in-hybrid-cars/">Plug-in Hybrid</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13440"><a href="https://www.hybridcars.com/best-mpg-small-cars/">Small Car</a></li>
	<li id="menu-item-13441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13441"><a href="https://www.hybridcars.com/stop-start-engine">Stop-Start</a></li>
	<li id="menu-item-47743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47743"><a href="https://www.hybridcars.com/electric-car/">Electric</a></li>
	<li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13443"><a href="https://www.hybridcars.com/diesel-efficient-cars/">Diesel</a></li>
	<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13444"><a href="https://www.hybridcars.com/ethanol-car/">E85 Ethanol</a></li>
	<li id="menu-item-48411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48411"><a href="https://www.hybridcars.com/hydrogen-car">Hydrogen</a></li>
</ul>
</li>
<li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://www.hybridcars.com/hybrid-research">Research</a>
<ul class="sub-menu">
	<li id="menu-item-13424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13424"><a href="https://www.hybridcars.com/hybrid-guide/">Buying Guide</a></li>
	<li id="menu-item-13425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13425"><a href="https://www.hybridcars.com/culture-market/">Culture &#038; Market</a></li>
	<li id="menu-item-13426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="https://www.hybridcars.com/oil-environment/">Environment</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://www.hybridcars.com/renewable-alternative-fuels/">Fuels</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://www.hybridcars.com/hybrid-gas-mileage/">Gas Mileage</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://www.hybridcars.com/hybrid-tax-incentive/">Incentives and Laws</a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://www.hybridcars.com/oil-dependence">Oil Dependence</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://www.hybridcars.com/hybrid-technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-13419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13419"><a href="https://www.hybridcars.com/category/news/">News</a></li>
<li id="menu-item-13423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13423"><a href="/forums/">Forums</a></li>
</ul>
                </div>

                <div id="top-find" class="find search-icon"><img src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/find.png" alt="find"/></div>
                <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="nav" class="dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://www.hybridcars.com/category/reviews/">Car Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://www.hybridcars.com/cars/">Shop For Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="https://www.hybridcars.com/hybrid-sedan">Sedans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="https://www.hybridcars.com/hybrid-suv">SUVs and Crossovers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://www.hybridcars.com/hybrid-coupe">Coupes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="https://www.hybridcars.com/luxury-hybrid-cars">Luxury Hybrid Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13436"><a href="https://www.hybridcars.com/hybrid-trucks">Pickups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13439"><a href="https://www.hybridcars.com/hybrid-minivan">Vans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48921"><a href="/hybrid-cars-list/">All Vehicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13421"><a href="https://www.hybridcars.com/shop-by-technology/">Shop By Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47575"><a href="https://www.hybridcars.com/top-hybrid-cars-list/">Hybrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.hybridcars.com/plug-in-hybrid-cars/">Plug-in Hybrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13440"><a href="https://www.hybridcars.com/best-mpg-small-cars/">Small Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13441"><a href="https://www.hybridcars.com/stop-start-engine">Stop-Start</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47743"><a href="https://www.hybridcars.com/electric-car/">Electric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13443"><a href="https://www.hybridcars.com/diesel-efficient-cars/">Diesel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13444"><a href="https://www.hybridcars.com/ethanol-car/">E85 Ethanol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48411"><a href="https://www.hybridcars.com/hydrogen-car">Hydrogen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://www.hybridcars.com/hybrid-research">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13424"><a href="https://www.hybridcars.com/hybrid-guide/">Buying Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13425"><a href="https://www.hybridcars.com/culture-market/">Culture &#038; Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="https://www.hybridcars.com/oil-environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://www.hybridcars.com/renewable-alternative-fuels/">Fuels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://www.hybridcars.com/hybrid-gas-mileage/">Gas Mileage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://www.hybridcars.com/hybrid-tax-incentive/">Incentives and Laws</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://www.hybridcars.com/oil-dependence">Oil Dependence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://www.hybridcars.com/hybrid-technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13419"><a href="https://www.hybridcars.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13423"><a href="/forums/">Forums</a></li>
</ul>            </nav><!-- nav -->
          </div><!-- wmenu -->
        </div><!-- wmenu -->
        <div id="topSearch" class="topS">
  <div class="cSearch">
    <span class="search-close"></span>
    <form action="/search/" accept-charset="UTF-8" method="get" id="google-cse-searchbox-form">
      <fieldset id="search">
        <input type="text" onfocus="if(this.value=='Search HybridCars.com') this.value=''" value="Search HybridCars.com" name="q" id="edit-query" title="Search HybridCars.com" class="form-text input-text defaultText">
        <input type="submit" id="searchsubmit" value="Search HybridCars.com" onclick="if(document.getElementById('edit-query').value=='Search HybridCars.com') return false;">
      </fieldset>
    </form>
  </div>
</div>
        </header><!-- #header -->

        <div id="content" class="text_wrapper container">
		<!-- HybridCars_com_999x90_Pushdown_AUTO -->
        <div id='HybridCars_com_999x90_Pushdown_AUTO' class="vsPUSHDOWN-iframe">
          <script type='text/javascript'>
            googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_999x90_Pushdown_AUTO'); }); });
          </script>
        </div>

  <div id="main-content_wrapper">
      <div id="main-content">
           <div class="subpage wp-content article">

                        
          <div id="post-610757" class="post-610757 post type-post status-publish format-standard has-post-thumbnail hentry category-electric category-gmc-mpg category-pickup category-tesla tag-cybertruck tag-gmc-mpg tag-homepage-featured tag-hummer tag-tesla">
					<div class="posttitle">
          <strong class="title">Tesla Cybertruck and GMC Hummer. The Perfect Rivals?</strong>
					</div>
          <!--/posttile-->
          <div class="byline">
					            <span class="author" itemprop="author">
						<a href="https://www.hybridcars.com/author/admin/" title="View all posts by admin">admin</a>
												</span>
            <span class="date"><meta content="2020-02-04T14:09:01-0500" itemprope="datePublished">February 4, 2020</span>
                      </div><!-- /byline -->
          <div class="text_wrapper linkbar">
					<ul class="social noprint">
            <li class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hybridcars.com%2Ftesla-cybertruck-gmc-hummer-perfect-rivals%2F" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span></span><div class="count" data-facebook-share-count-url="https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/"></div></a></li>

          <li class="tweet s-twitter"><a href="https://twitter.com/intent/tweet?text=Tesla Cybertruck and GMC Hummer. The Perfect Rivals?&url=https%3A%2F%2Fwww.hybridcars.com%2Ftesla-cybertruck-gmc-hummer-perfect-rivals%2F&via=HybridCarsCom&related=Hybrid%2CCars&hashtags=Hybrid%2CCars" data-via="HybridCarsCom" class="social-link" onClick="window.open(this.href, '', 'height=430,width=600'); return false;"><span >Tweet</span><div class="count"></div></a></li>

                          <li class="email"><a href="https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/cybertruck-3-2/" title="View the article photo gallery"><span>Photos</span></a></li>
            					</ul>

					</div>
					<div class="photo_gallery_box" id="photo_gallery_box" style="display:none;">
    <h1>Photo Gallery</h1>
Sorry there are no photos!<br /> 
<a href="javascript:void(0);" onclick="$('div#photo_gallery_box').toggle();" title="Hide the photo gallery">Hide</a>    
</div>

          
          <div class="postbody">

					<div class="size-full"><img width="668" src="https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-1-668x409.jpeg"  /></div>          <div class="article-text">
					<p>GMC gave us the first glimpse of the Hummer brand that is being revived in the form of an electric pic-up truck at Super Bowl. It is quite clear what the company has in its sights as its primary competitor, it is none other than the Tesla Cybertruck. The Cybertruck is clearly Tesla’s craziest creation yet. Built with space-grade steel and looks that wouldn’t feel out of place in a dystopian (hopefully not) future, the Cybertruck ticks all the right boxes in terms of unconventional desirability even if it does look like a shed sliding sideways.</p>
<p><a href="https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured.jpg"><img class="alignnone size-full wp-image-610759" src="https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured.jpg" alt="" width="671" height="411" srcset="https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured.jpg 671w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-300x184.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-210x128.jpg 210w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-270x165.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-365x224.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-668x409.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-76x47.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-126x77.jpg 126w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-409x250.jpg 409w, https://www.hybridcars.com/wp-content/uploads/2020/02/2021-GMC-Hummer-EV-Front-Grille-Teaser-Featured-120x74.jpg 120w" sizes="(max-width: 671px) 100vw, 671px" /></a></p>
<p>Where we only have a glimpse of the Hummer’s grille, and a few output figures like 1000 hp and the scarcely believable torque rating of 11,500 lb-ft and a 0-60mph time of 3.0 seconds, Tesla released all we can expect from the Cybertruck. It will be available in three powertrain setups, single motor, dual motor and triple motor which will start from $39,900, $49,900 and $69,900 respectively. Tesla has also quoted some impressive performance numbers for the Cybertruck. The single motor will sprint from 0-60 mph in 6.5 seconds while the dual and tri-motor trims will be able tackle the same sprint in 4.5 and 2.9 seconds. The top-speeds too stand at 110mph, 120mph, and 130mph for the single dual and tri-motor setups.</p>
<p><a href="https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3.jpg"><img class="alignnone size-full wp-image-610775" src="https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3.jpg" alt="" width="672" height="411" srcset="https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3.jpg 672w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-300x183.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-210x128.jpg 210w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-270x165.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-365x223.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-668x409.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-76x46.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-126x77.jpg 126w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-409x250.jpg 409w, https://www.hybridcars.com/wp-content/uploads/2020/02/Cybertruck-3-120x73.jpg 120w" sizes="(max-width: 672px) 100vw, 672px" /></a></p>
<p>According to Tesla, all Cybertruck trims will be available with adjustable air suspension as standard which will be able to increase the truck’s ground clearance to 16 inches. It will also feature an approach angle of 35-degrees and a departure angle of 28-degrees which well certainly contribute towards the truck’s off-road prowess. The bed of the Cybertruck will feature a retractable cover. Unlike the funky exterior, the cabin of the Cybertruck follows the Tesla minimalism theme. The design of the exterior, however, will almost certainly evolve before it hits the markets due to regulations.</p>
<p>All in all the Cybertruck seems like a formidable proposition and one something that has a brand calling large enough to turn heads and make people notice can only rival that. In that aspect alone at least, the Hummer will be a worthy rival to the Cybertruck.</p>
<p style="text-align: right;"><em>Discuss more at the <a href="https://www.cybertrucktalk.com/">Cybertruck forum</a></em></p>
        </div>
        
        
                </div><!-- .entry-content -->
        				<br />
								<div class="links">
    			Posted in <a href="https://www.hybridcars.com/electric-car/" rel="category tag">Electric</a>, <a href="https://www.hybridcars.com/category/make/gmc-mpg/" rel="category tag">GMC</a>, <a href="https://www.hybridcars.com/hybrid-trucks" rel="category tag">Pickups</a>, <a href="https://www.hybridcars.com/category/make/tesla/" rel="category tag">Tesla</a><br />
    			Tagged as  <a href="https://www.hybridcars.com/tag/cybertruck/" rel="tag">cybertruck</a>, <a href="https://www.hybridcars.com/tag/gmc-mpg/" rel="tag">GMC</a>, <a href="https://www.hybridcars.com/tag/homepage-featured/" rel="tag">Homepage Featured</a>, <a href="https://www.hybridcars.com/tag/hummer/" rel="tag">Hummer</a>, <a href="https://www.hybridcars.com/tag/tesla/" rel="tag">Tesla</a>  			</div><!-- end links -->

				</div><!-- #post-610757 -->
                  <div class="categories noprint related-reading">
          <h2><strong>Related Readings</strong></h2>
        	<section class="text_wrapper">
			

  <article class="text_wrapper" itemtype="http://schema.org/Review" itemscope="">
      <div class="picture main-column-picture">
         <a href="https://www.hybridcars.com/610729-2/">
              	   <img data-original="https://www.hybridcars.com/wp-content/uploads/2020/01/Hummer-pickup-2.jpg" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/defaults/default-270x165.gif" class="photo" border="0" alt="Hummer To Come Back As An Electric Pick-up By GMC" width="270" height="166" style="display: inline; ">
      	        </a>
      </div>
      <div class="text main-column-text">
      <div class="byline">
        <span class="author" itemprop="author"><a href="https://www.hybridcars.com/author/kshitij-sharma/" title="View all posts by Kshitij Sharma">Kshitij Sharma</a></span>
        <span class="date" itemprop="datePublished">January 24, 2020</span>
      </div>
      <h3 itemprop="headline"><a href="https://www.hybridcars.com/610729-2/">Hummer To Come Back As An Electric Pick-up By GMC</a></h3>
        <span itemprop="description" class="description">
          Joining the likes of the Bollinger and Rivian trucks will be the Hummer? As strange as that ...        </span>
      </div>
  </article>

	

  <article class="text_wrapper" itemtype="http://schema.org/Review" itemscope="">
      <div class="picture main-column-picture">
         <a href="https://www.hybridcars.com/volkswagens-electric-id-series/">
              	   <img data-original="https://www.hybridcars.com/wp-content/uploads/2020/01/Volkswagen-ID-concept-vehicles-ID-Crozz-Buzz.jpg" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/defaults/default-270x165.gif" class="photo" border="0" alt="What Is Volkswagen ID. Series And Why Is It Important?" width="270" height="166" style="display: inline; ">
      	        </a>
      </div>
      <div class="text main-column-text">
      <div class="byline">
        <span class="author" itemprop="author"><a href="https://www.hybridcars.com/author/kshitij-sharma/" title="View all posts by Kshitij Sharma">Kshitij Sharma</a></span>
        <span class="date" itemprop="datePublished">January 3, 2020</span>
      </div>
      <h3 itemprop="headline"><a href="https://www.hybridcars.com/volkswagens-electric-id-series/">What Is Volkswagen ID. Series And Why Is It Important?</a></h3>
        <span itemprop="description" class="description">
          Volkswagen is betting that the future of automotive propulsion will be largely electric. In ...        </span>
      </div>
  </article>

	

  <article class="text_wrapper" itemtype="http://schema.org/Review" itemscope="">
      <div class="picture main-column-picture">
         <a href="https://www.hybridcars.com/610703-2/">
              	   <img data-original="https://www.hybridcars.com/wp-content/uploads/2019/12/Genesis-G70e.jpg" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/defaults/default-270x165.gif" class="photo" border="0" alt="Genesis eG70 Electric Sedan In The Works, Debut Likely In 2022" width="270" height="166" style="display: inline; ">
      	        </a>
      </div>
      <div class="text main-column-text">
      <div class="byline">
        <span class="author" itemprop="author"><a href="https://www.hybridcars.com/author/kshitij-sharma/" title="View all posts by Kshitij Sharma">Kshitij Sharma</a></span>
        <span class="date" itemprop="datePublished">December 20, 2019</span>
      </div>
      <h3 itemprop="headline"><a href="https://www.hybridcars.com/610703-2/">Genesis eG70 Electric Sedan In The Works, Debut Likely In 2022</a></h3>
        <span itemprop="description" class="description">
          It’s no secret that there is a prominent push towards electrification from manufacturers and ...        </span>
      </div>
  </article>

		</section>
<h2 class="taboola-more-news"><strong>More Hybrid news</strong></h2>
	<!-- Taboola Mid Content -->
	<div id="taboola-mid-article-stream-thumbnails"></div>
	<script type="text/javascript">
	function vsCFTaboolaMidContentEU() {
		if (typeof googlefc == "object") {
				googlefc.callbackQueue.push(function() {
					if ( gfchelper.isAdProviderAllowed("taboola") ) {
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'organic-thumbnails-a',
							container: 'taboola-mid-article-stream-thumbnails',
							placement: 'Mid Article Stream Thumbnails - HybridCars',
							target_type: 'mix'
						});
					}
				});
		} else { 
			console.log("cf: taboola googlefc not found.");
		}
	}
	function vsCFTaboolaMidContentNonEU() {
	    window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'organic-thumbnails-a',
			container: 'taboola-mid-article-stream-thumbnails',
			placement: 'Mid Article Stream Thumbnails - HybridCars',
			target_type: 'mix'
		});
	}
	//Add Taboola Content tag functions to eu and non-eu arrays.
	vsCFTagsEUFunctions.push(vsCFTaboolaMidContentEU);
	vsCFTagsNonEuFunctions.push(vsCFTaboolaMidContentNonEU);  
	</script>
	<!-- /Taboola Mid Content-->


	<!-- Taboola Content -->
	<div id="taboola-below-article-thumbnails-white"></div>
	<script type="text/javascript">
	function vsCFTaboolaContentEU() {
		if (typeof googlefc == "object") {
				googlefc.callbackQueue.push(function() {
					if ( gfchelper.isAdProviderAllowed("taboola") ) {
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-c',
							container: 'taboola-below-article-thumbnails-white',
							placement: 'Below Article Thumbnails White',
							target_type: 'mix'
						});
					}
				});
		} else { 
			console.log("cf: taboola googlefc not found.");
		}
	}
	function vsCFTaboolaContentNonEU() {
	    window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-c',
			container: 'taboola-below-article-thumbnails-white',
			placement: 'Below Article Thumbnails White',
			target_type: 'mix'
		});
	}
	//Add Taboola Content tag functions to eu and non-eu arrays.
	vsCFTagsEUFunctions.push(vsCFTaboolaContentEU);
	vsCFTagsNonEuFunctions.push(vsCFTaboolaContentNonEU);  
	</script>
	<!-- /Taboola Content-->
	</div><!-- #related -->


<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.hybridcars.com/tesla-cybertruck-gmc-hummer-perfect-rivals/';
var disqus_identifier = '610757 https://www.hybridcars.com/?p=610757';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hybridcarscom';
var disqus_title = "Tesla Cybertruck and GMC Hummer. The Perfect Rivals?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>



<div id="HybridCars_com_1x1_Slimcut_AUTO_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_1x1_Slimcut_AUTO_Content'); }); });</script></div>
</div>
<!-- end wp content -->


</div>
</div>
<!-- end main-content_wrapper -->

<aside id="sidebar" class="noprint">
<div class="dbl-boxes">
<div class="sidebar-rail stk1"><!-- box 1 -->
<div class="sticky-group p0s" id="sticky-group-1">
    <div class="ad adspace-widget widget">
    <!-- HybridCars_com_300x250_Top1_AUTO -->
      <div id='HybridCars_com_300x250_Top1_AUTO' style='width:300px; height:250px;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_300x250_Top1_AUTO'); }); });
        </script>
      </div>
    </div>


    <section id="text-3" class="widget-container widget_text">			<div class="textwidget"><section class="newsletter text_wrapper">
    <strong class="title">Get Hybridcars.com news fast!</strong>
    <form action="http://newsletter.verticalscope.com/form.do" id="newsbar">
        <input type="hidden" name="MAILTYPE" value="1">
        <input type="hidden" name="agnCI" value="1">
        <input type="hidden" name="agnFN" value="hyc_reg">
        <input type="hidden" name="agnSUBSCRIBE" value="1">
        <input type="hidden" name="agnMAILINGLIST" value="9">
        <input type="text" size="30" value="Your Email Address" name="email"  id="email"   onclick="if(this.value=='Your Email Address') this.value=''">
        <input type="submit" accesskey="s" onclick="return checkEmail('email');" value="SIGN-UP" name="subscribe_submit" class="submit" style="opacity: 1;">
    </form>
</section>
<section class="section" id="social">
    <ul class="list">
      <li><a id="facebook-link" href="http://www.facebook.com/gohybrid" target="_blank"><span class="sprite">&nbsp;</span></a></li>
      <li><a href="https://twitter.com/Hybridcarscom" id="twitter-link" data-show-count="false" data-size="" target="_blank"><span class="sprite">&nbsp;</span></a></li>
<li><a id="google-plus-link" href="https://www.youtube.com/user/HybridCarsVideo" target="_blank"><span class="sprite">&nbsp;</span></a></li>
      <li class="rss-link"><a id="rss-link" href="https://www.hybridcars.com/feed/"><span class="sprite">&nbsp;</span></a>
        <div id="rss-popup" style="display:none;">
        Also on <a href="http://www.pulse.me" target="_blank">Plus</a>, <a href="http://www.google.com/producer/currents" target="_blank">Currents</a>, <a href="http://flipboard.com/" target="_blank">Flipboard</a>, <a href="http://zite.com/" target="_blank">Zite</a>
        </div>
      </li>
    </ul>
</section>
</div>
		</section><div class="ad adspace-widget widget">
                <!-- HybridCars_com_300x150_Sidebar1_AUTO -->
<div id='HybridCars_com_300x150_Sidebar1_AUTO'  >
 <script type='text/javascript'>
deployads.push(function() {deployads.gpt.display('HybridCars_com_300x150_Sidebar1_AUTO'); });
</script>
</div>
                </div></div><!-- sticky-group-1 -->
                  </div><!-- end box 1 -->
                  <div class="sidebar-rail stk2">	<!-- box 2 -->
                  <div class="sticky-group p0s" id="sticky-group-2"><div id='HybridCars_com_300x250_BottomRight_AUTO' style='width:300px; height:250px;' class='ad'>
					<script type='text/javascript'>
					  googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_300x250_BottomRight_AUTO'); }); });
					</script>
				  </div>
			
	</div>
</div><!-- end box 2-->
</div><!-- end dbl-boxes -->

</aside>
</div><!-- #main -->
<div class="ban-foot">
    <div id="vs-bottomFixedMobileAd">
        <div id="HybridCars_com_320x50_Bottom_AUTO_Mobile">
            <script>
                googletag.cmd.push(function (){
                deployads.push(function() {deployads.gpt.display('HybridCars_com_320x50_Bottom_AUTO_Mobile'); });
                });
            </script>
        </div>
    </div>
</div>
<!-- Ad -->
<div style="margin:45px auto;text-align:center;" class="hide-xs footer-ad-728x90" >
	<div id='HybridCars_com_728x90_Bottom_AUTO'>
	<script type='text/javascript'>
	  googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_728x90_Bottom_AUTO'); }); });
	</script>
  </div>
</div>
<!-- end Ad -->

</div>
        <footer id="footer" class="noprint">
          <div class="text_wrapper footer-wrapper">
            <div class="text_wrapper bln">
      			      			<span class="copywrite"> </span>

      			<ul id="menu-footer-menu" class="subnav"><li id="menu-item-26049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26049"><a href="/about/">About Us</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29646"><a href="https://www.hybridcars.com/contact-us/">Contact Us</a></li>
<li id="menu-item-605475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605475"><a href="https://www.verticalscope.com/site-privacy-policy/index.php?site=hybridcars.com">Privacy</a></li>
<li id="menu-item-320962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320962"><a href="http://www.verticalscope.com/aboutus/tos.php?site=hybridcars.com">Terms of Service</a></li>
<li id="menu-item-365306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365306"><a href="https://www.hybridcars.com/advertise-info/">Advertise with Us</a></li>
<li id="menu-item-597255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597255"><a href="http://www.verticalscope.com/copyright.html?site=hybridcars.com">Copyright</a></li>
</ul>
        		<div class="social">
        			<ul class="list">
          			<li><a id="facebook-link" href="http://www.facebook.com/gohybrid" target="blank" title="Facebook"><span class="sprite"><!-- -->&nbsp;</span></a></li>
          			<li><a id="twitter-link" href="https://twitter.com/HybridCarsCom" target="blank" title="Twitter"><span class="sprite"><!-- -->&nbsp;</span></a></li>
          			<li><a id="google-link" target="blank" href="https://www.youtube.com/user/HybridCarsVideo" rel="publisher" style="text-decoration:none;" title="Google"><span class="sprite"><!-- -->&nbsp;</span></a></li>
            	</ul>
        		</div>

      			</div><!-- #site-info -->
            <div class="text_wrapper">
              <div class="copy">&copy; 2020 hybridCARS.com All Rights Reserved.</div>
              <a href="/" class="flogo"><img src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/flogo.jpg" alt="HybridCARS.com"></a>
            </div><!-- #site-info -->

          </div><!-- #colophon -->
      </footer><!-- #footer -->
      
<script>
<!-- Sticky sidebar script  -->
(function($) {
$(window).load(function () {

        //Custom Sticky Sidebar
        if ($("#sticky-group-1").length) {

            var sideBarPos=0;
            var allHeight=0;

			sideBarPos = $("#headerWP").offset().top - $("#main-content").offset().top + 10;
            allHeight = $("#sticky-group-1").height() + $("#sticky-group-2").height() + 300;

            if (($("#main-content").outerHeight() > allHeight) && ($("#content").outerWidth() >= 1020)) {
                $(window).scroll(function () {

        					if ($(window).width()>=1024){
        						var lheight = $("#main-content").height();
        						$("#sidebar").addClass("sticky-active").css({'height' : lheight+'px' });

        						if ($(window).scrollTop()>=0 && $(window).scrollTop()<300){
        							  //if scrolled from top to end of header
          							$("#sticky-group-1").removeClass("stuck").addClass("is-sticky top");
          							$("#sticky-group-2").removeClass("is-sticky");

                    } else if ($(window).scrollTop()>=300 && ($(window).scrollTop() <= $(".stk2").offset().top - 15) && ($("#sidebar").offset().top + $(".stk1").height() - $("#sticky-group-1").height() - 90 > $(window).scrollTop())){

          							$("#sticky-group-1").removeClass("stuck top").addClass("is-sticky");
          							$("#sticky-group-2").removeClass("is-sticky");

        						} else if((($("#sidebar").offset().top + $(".stk1").height() - $("#sticky-group-1").height() - 90 >= $(window).scrollTop())) && ((($(window).scrollTop()) < $(".stk2").offset().top + 20 - $("#sticky-group-2").outerHeight())) || (($(window).scrollTop()) < $(".stk2").offset().top - 95) ){

          							$("#sticky-group-1").removeClass("is-sticky").addClass("stuck");
          							$("#sticky-group-2").removeClass("is-sticky").removeClass("stuck");

                    } else if (($(window).scrollTop() >= $(".stk2").offset().top - 95) && ($(window).scrollTop() < $(".stk2").offset().top + $(".stk2").height() - $("#sticky-group-2").height() - 90)) {

          							$("#sticky-group-1").removeClass("is-sticky").addClass("stuck");
          							$("#sticky-group-2").removeClass("stuck").addClass("is-sticky");


        						} else if (($(window).scrollTop() >= $(".stk2").offset().top + $(".stk2").height() - $("#sticky-group-2").height() - 90)) {

          							$("#sticky-group-2").removeClass("is-sticky").addClass("stuck");

        						}
        					}

                });
            }
        }

});
})(jQuery);
</script>

<script>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</script>
<script src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/scripts/scripts-bottom.js"></script>





<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.hybridcars.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/plugins/w3dev-fancybox/fancybox/jquery.fancybox.min.js?ver=3.1.25'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hybridcarscom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Taboola Footer -->
<script type="text/javascript">
function vsCFTaboolaFooterEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({flush: true});
				}
			});
	} else { 
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaFooterNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({flush: true});
}
//Add Taboola Footer tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaFooterEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaFooterNonEU);  
</script>
<!-- /Taboola Footer-->
<!-- ConsolidatedFooters Footers -->
<!-- Adblock Check -->
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
<!-- /Adblock Check--><!-- DMCA --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/copyright.html?site=hybridcars.com">Copyright</a></strong></div></td></tr></table><!-- /DMCA -->
<!-- Privacy Policy --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=hybridcars.com">Privacy Policy</a></strong></div></td></tr></table><!-- /Privacy Policy -->

<!-- UK legal cookies -->
<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below.  By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=hybridcars.com" rel="norewrite">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=hybridcars.com" rel="norewrite">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>
<!-- END UK legal cookies -->
<!-- Gumgum -->
<script type="text/javascript">
ggpid=2274;
function vsCFGumgumNonEU() {
	(function() {
		var s = document.createElement("script");
		s.src = "https://js.gumgum.com/services.js";
		document.body.appendChild( s );
	})();
}

//Add gumgum tag functions to non-eu arrays.
vsCFTagsNonEuFunctions.push(vsCFGumgumNonEU);
</script>
<!-- /Gumgum --><!-- Lotame -->
<script type="text/javascript">
function vsCFLotameNonEU() {
	(function() {
		var s = document.createElement("script");
		s.src = "//tags.crwdcntrl.net/c/8060/cc_af.js";
		document.body.appendChild( s );
	})(); 
}

//Add Lotame tag functions to non-eu arrays.
vsCFTagsNonEuFunctions.push(vsCFLotameNonEU);  
</script>
<!-- /Lotame -->
<!-- GEOIP Footer -->
<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>
<!-- /GEOIP Footer -->

<!-- /ConsolidatedFooters Footers -->

<!--/-->


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)
Database Caching 37/66 queries in 0.124 seconds using apc

 Served from: www.hybridcars.com @ 2020-02-15 04:40:29 by W3 Total Cache -->