<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">
  WebFontConfig = {
	google: { families: [ 'Droid+Sans', 'Oswald:400,300' ] }
  };
  (function() {
	var wf = document.createElement('script');
	wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
		'://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
	wf.type = 'text/javascript';
	wf.async = 'true';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(wf, s);
  })();
</script>
<link rel="shortcut icon" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/hybrid_favicon.ico" type="image/x-icon">
<!-- Youtube code -->
<meta name="google-site-verification" content="f8-9MddhjemX3KRbiGAP0HgTacl0xoD2IQS2IA_JRG8" />
<!-- /YT -->

<link rel="stylesheet" type="text/css" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/style.css" />
			<link rel="stylesheet" type="text/css" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/css/inner-pages.css">
		<link rel="stylesheet" type="text/css" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/css/fonts.css">
    <title>5 Cool Things About Plug-in Hybrids Many People Don’t Think About</title>
	<meta name="google-site-verification" content="f8-9MddhjemX3KRbiGAP0HgTacl0xoD2IQS2IA_JRG8" />
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
  <link rel="stylesheet" type="text/css" media="print" href="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/printable.css" />

        
        
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some people have had a hard time getting their mind wrapped around the notion of plug-in hybrids, but one way to think of them is like a hybrid on steroids."/>
<link rel="original-source" href="" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Cool Things About Plug-in Hybrids Many People Don’t Think About - HybridCars.com" />
<meta property="og:description" content="Some people have had a hard time getting their mind wrapped around the notion of plug-in hybrids, but one way to think of them is like a hybrid on steroids." />
<meta property="og:url" content="https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/" />
<meta property="og:site_name" content="HybridCars.com" />
<meta property="article:tag" content="energi" />
<meta property="article:tag" content="EV" />
<meta property="article:tag" content="Homepage Featured" />
<meta property="article:tag" content="Leaf" />
<meta property="article:tag" content="PHEV" />
<meta property="article:tag" content="plug-in" />
<meta property="article:tag" content="Plug-in Hybrid" />
<meta property="article:tag" content="Volt" />
<meta property="article:section" content="Carmakers, Market &amp; Fleets" />
<meta property="article:published_time" content="2016-08-02T22:33:27-04:00" />
<meta property="article:modified_time" content="2016-08-03T12:52:06-04:00" />
<meta property="og:updated_time" content="2016-08-03T12:52:06-04:00" />
<meta property="og:image" content="https://www.hybridcars.com/wp-content/uploads/2016/08/17-Volt.jpg" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Some people have had a hard time getting their mind wrapped around the notion of plug-in hybrids, but one way to think of them is like a hybrid on steroids." />
<meta name="twitter:title" content="5 Cool Things About Plug-in Hybrids Many People Don’t Think About - HybridCars.com" />
<meta name="twitter:image" content="https://www.hybridcars.com/wp-content/uploads/2016/08/17-Volt.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HybridCars.com &raquo; 5 Cool Things About Plug-in Hybrids Many People Don’t Think About Comments Feed" href="https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hybridcars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hybridcars.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.hybridcars.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='accordioncssfree-css'  href='https://www.hybridcars.com/wp-content/plugins/sp-faq/css/jquery.accordion.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.hybridcars.com/wp-content/plugins/w3dev-fancybox/fancybox/jquery.fancybox.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.hybridcars.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/themes/hybridcars_v2/scripts/scripts.js?ver=20201130164700' id='jquery-js'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.hybridcars.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/themes/hybridcars_v2/scripts/ajax.js?ver=5.5.3' id='ajax-script-js'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/plugins/sp-faq/js/jquery.accordion.js?ver=3.2.5' id='accordionjsfree-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.hybridcars.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"473785","token":"335bb071c7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hybridcars.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hybridcars.com/wp-json/wp/v2/posts/473785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hybridcars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hybridcars.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.hybridcars.com/?p=473785' />
<link rel="alternate" type="application/json+oembed" href="https://www.hybridcars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hybridcars.com%2F5-cool-things-about-plug-in-hybrids-many-people-dont-think-about%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hybridcars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hybridcars.com%2F5-cool-things-about-plug-in-hybrids-many-people-dont-think-about%2F&#038;format=xml" />

<!-- fancyBox 3 for Wordpress -->
<script type="text/javascript">
jQuery(function(){

	jQuery.fn.getTitle = function() {
		var arr = jQuery("a.fancybox");
		jQuery.each(arr, function() {
			var title = jQuery(this).children("img").attr("title");
			var caption = jQuery(this).children("img").attr("alt");
			jQuery(this).attr('title',title).attr('data-caption',caption);
		})
	}

	var images 	= jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });
	var gallery = jQuery(".gallery-item a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

			images.addClass("fancybox").getTitle();
	
			gallery.addClass("fancybox").getTitle();
		gallery.attr("data-fancybox","gallery");
	
	jQuery("a.fancybox").fancybox({
		'loop': false,
		'margin': [44, 0],
		'gutter': 50,
		'keyboard': true,
		'arrows': true,
		'infobar': false,
		'toolbar': true,
		'buttons': ["slideShow", "fullScreen", "thumbs", "close"],
		'idleTime': 4,
		'protect': false,
		'modal': false,
		'animationEffect': "zoom",
		'animationDuration': 350,
		'transitionEffect': "fade",
		'transitionDuration': 350,
					});

});

</script>

<!-- END fancyBox 3 for Wordpress -->

<!-- <meta name="NextGEN" version="2.1.2" /> -->
<!-- ******* DEBUGGER: single.php ******* -->
		<style type="text/css" id="wp-custom-css">
			.tos_dmca_policy {
width: 200px;
display: flex;
justify-content: space-between;
margin: 0 auto;
height: 20px;
}

table.page {
	position:inherit;
}		</style>
		
<!-- ConsolidatedFooters Headers -->

<!-- GEOIP Header -->
<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>
<!-- /GEOIP Header -->
<!-- Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30657-142']);
  _gaq.push(['_setDomainName', '.hybridcars.com']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- /Analytics -->

<script>
window.googlefc = window.googlefc || {}; googlefc.callbackQueue = googlefc.callbackQueue || [];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-PFFM9V");</script>
<!-- End Google Tag Manager -->
<!-- Taboola Header -->
<script type="text/javascript">
function vsCFTaboolaHeaderEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({article:'auto'});
					!function (e, f, u) {
						e.async = 1;
						e.src = u;
						f.parentNode.insertBefore(e, f);
					}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
				}
			});
	} else { 
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaHeaderNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
}
//Add Taboola Header tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaHeaderEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaHeaderNonEU);  
</script>
<!-- /Taboola Header-->
<!-- /ConsolidatedFooters Headers --><script>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.hybridcars.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>

        <link rel="alternate" type="application/rss+xml" href="https://www.hybridcars.com/feed/" title="HybridCars.com latest posts" />
        <link rel="alternate" type="application/rss+xml" href="https://hybridcarscom.disqus.com/latest.rss" title="HybridCars.com latest comments" />
        <link rel="pingback" href="https://www.hybridcars.com/xmlrpc.php" />



<!--ad code-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var dfpMapping728x90 = googletag.sizeMapping()
	.addSize([320, 400], [320, 50])
	.addSize([320, 700], [320, 50])
	.addSize([480, 200], [320, 50])
	.addSize([768, 200], [728, 90])
	.addSize([1024, 200], [728, 90])
	.build();
googletag.defineSlot('/1030735/HybridCars_com_728x90_Top_AUTO', [[320, 50], [728, 90]], 'HybridCars_com_728x90_Top_AUTO').defineSizeMapping(dfpMapping728x90).addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_728x90_Bottom_AUTO', [728, 90], 'HybridCars_com_728x90_Bottom_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_300x250_Top1_AUTO', [300, 250], 'HybridCars_com_300x250_Top1_AUTO').addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_300x250_BottomRight_AUTO', [300, 250], 'HybridCars_com_300x250_BottomRight_AUTO').addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_x61_AUTO', [1658, 1000], 'HybridCars_com_x61_AUTO').addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_999x90_Pushdown_AUTO', [[999, 90], [970, 250]], 'HybridCars_com_999x90_Pushdown_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [[999, 90], [970, 250]]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());
googletag.defineSlot('/1030735/HybridCars_com_320x50_Bottom_AUTO_Mobile', [320, 50], 'HybridCars_com_320x50_Bottom_AUTO_Mobile').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([642, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).addService(googletag.pubads());




googletag.defineSlot('/1030735/HybridCars_com_1x1_Slimcut_AUTO_Content', [1, 1], 'HybridCars_com_1x1_Slimcut_AUTO_Content').addService(googletag.pubads());

googletag.defineSlot('/1030735/HybridCars_com_300x150_Sidebar1_AUTO', [300, 150], 'HybridCars_com_300x150_Sidebar1_AUTO').addService(googletag.pubads());

googletag.pubads().setTargeting("sitename", "hybridcars_com");
googletag.pubads().setTargeting("folder1", "5-cool-things-about-plug-in-hybrids-many");
googletag.pubads().setTargeting("filename", "5-cool-things-about-plug-in-hybrids-many");
googletag.pubads().setTargeting("make", "Ford");
googletag.pubads().setTargeting("section1", ["Carmakers_Market_Fleets","Research_Categories","Makes"] );
googletag.pubads().setTargeting("section2", ["Culture_Market","Ford"] );
googletag.pubads().setTargeting("PageID", "wp_473785");


googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

googletag.pubads().set("adsense_background_color", "#ffffff");
googletag.pubads().set("adsense_border_color", "#ffffff");
googletag.pubads().set("adsense_link_color", "#82B307");
googletag.pubads().set("adsense_text_color", "#000000");
googletag.pubads().set("adsense_url_color", "#82B307");

googletag.pubads().set("page_url", "https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/");
});
</script>
<!--end ad code-->

<!--[if lt IE 9]>
<script>
// HTML 5 Shiv. for older IE - should be an if statement?  /
(function(){if(!/*@cc_on!@*/0)return;var e="abbr,article,aside,audio,bb,canvas,datagrid,datalist,details,dialog,eventsource,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video".split(',');for(var i=0;i<e.length;i++){document.createElement(e[i])}})()
</script>
<![endif]-->
<link href="https://plus.google.com/105471186529297202288" rel="publisher" />
<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
</head>

<body class="post-template-default single single-post postid-473785 single-format-standard"> 
<!-- ConsolidatedFooters Body Top -->

<script src="https://contributor.google.com/scripts/5e763cfe1b429dfd/loader.js"></script><script>window.googlefc = window.googlefc || {}; googlefc.callbackQueue = googlefc.callbackQueue || [];</script><script src="https://fundingchoices.google.com/f/AGSKWxWU-J4z37MRts2tjjLYAZbmNxzDm5E4Ym2j6ppGE6yTN_fbYq9I5Dk5RoXNqmp5j4_d-Y1crhw="></script><iframe name="googlefcPresent" style="display: none; width: 0px; height: 0px; border: none; z-index: -1000; left: -1000px; top: -1000px;"></iframe>
<script>
/* Custom FC functions here */
var gfchelper = window.gfchelper || {
	adProviders: {"appnexus":"80","comscore":"62","dfp":"229","indexexchange":"126","liveramp":"12","openx":"363","rubicon":"1029","sovrn":"2706","taboola":"86","viglink":"fc-company-5e763cfe1b429dfd-2e67212b64411269","captify":"fc-company-5e763cfe1b429dfd-5c7799596e2d4e0e"},
	isAdProviderAllowed: function( providerName ) {
		if(
			!providerName
			|| typeof googlefc === "undefined"
			|| typeof googlefc.getConsentedProviderIds === "undefined"
			//|| googleprivacySettings.trackUserOk === false
		) {
			return false;
		}
		// get google FC Consented provider Ids for the current site
		let consentedIds = googlefc.getConsentedProviderIds() || [];
		// Allow only those we want and are allowed
		return !!consentedIds.find( p => gfchelper.adProviders[ providerName.toLowerCase() ] && p === gfchelper.adProviders[ providerName.toLowerCase() ] );
	}
};
googlefc.callbackQueue.push(function () {
    dataLayer = window.dataLayer || [];
    switch (googlefc.getConsentStatus()) {
        case googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS:
        case googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED:
            dataLayer.push({
                "event": "event_fcconsent"
            });
            break;
        default:
            dataLayer.push({
                "event": "event_fcconsent_denied"
            });
            break;
    }
});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFFM9V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- /ConsolidatedFooters Body Top -->


<div id="fb-root"></div>

<div id="container" class="hfeed">

        <!-- wallpaper -->
        <div id="bgSyncBlock" style="position:absolute;display:none;">
          <div id='HybridCars_com_x61_AUTO' >
            <script type='text/javascript'>
              googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_x61_AUTO'); }); });
            </script>
          </div>
        </div>

        <header id="headerWP" class="large">
          <div class="text_wrapper logo_wrapper">
            <span class="ad">
              <!-- HybridCars_com_728x90_Top_AUTO -->
              <div id='HybridCars_com_728x90_Top_AUTO'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_728x90_Top_AUTO'); }); });
                </script>
              </div>
            </span>
        </div><!-- logo wrapper -->

        <div class="wmenu">
          <div class="head-menu">
          
            <nav class="text_wrapper nav">
                <a href="https://www.hybridcars.com" id="logo"><img width="150" height="30" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/logo.png" /></a>

                <button type="button" class="navbar-toggle nocollapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                  <span class="sr-only">menu</span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar hide"></span>
                  <span class="icon-bar"></span>
                </button>

                <div id="navbar" class="navbar-collapse nocollapse" aria-expanded="false" style="height: 1px; display: none;">

                  <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://www.hybridcars.com/category/reviews/">Car Reviews</a></li>
<li id="menu-item-13420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://www.hybridcars.com/cars/">Shop For Cars</a>
<ul class="sub-menu">
	<li id="menu-item-13437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="https://www.hybridcars.com/hybrid-sedan">Sedans</a></li>
	<li id="menu-item-13438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="https://www.hybridcars.com/hybrid-suv">SUVs and Crossovers</a></li>
	<li id="menu-item-13434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://www.hybridcars.com/hybrid-coupe">Coupes</a></li>
	<li id="menu-item-13435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="https://www.hybridcars.com/luxury-hybrid-cars">Luxury Hybrid Cars</a></li>
	<li id="menu-item-13436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13436"><a href="https://www.hybridcars.com/hybrid-trucks">Pickups</a></li>
	<li id="menu-item-13439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13439"><a href="https://www.hybridcars.com/hybrid-minivan">Vans</a></li>
	<li id="menu-item-48921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48921"><a href="/hybrid-cars-list/">All Vehicles</a></li>
</ul>
</li>
<li id="menu-item-13421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13421"><a href="https://www.hybridcars.com/shop-by-technology/">Shop By Technology</a>
<ul class="sub-menu">
	<li id="menu-item-47575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47575"><a href="https://www.hybridcars.com/top-hybrid-cars-list/">Hybrid</a></li>
	<li id="menu-item-47576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.hybridcars.com/plug-in-hybrid-cars/">Plug-in Hybrid</a></li>
	<li id="menu-item-13440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13440"><a href="https://www.hybridcars.com/best-mpg-small-cars/">Small Car</a></li>
	<li id="menu-item-13441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13441"><a href="https://www.hybridcars.com/stop-start-engine">Stop-Start</a></li>
	<li id="menu-item-47743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47743"><a href="https://www.hybridcars.com/electric-car/">Electric</a></li>
	<li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13443"><a href="https://www.hybridcars.com/diesel-efficient-cars/">Diesel</a></li>
	<li id="menu-item-13444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13444"><a href="https://www.hybridcars.com/ethanol-car/">E85 Ethanol</a></li>
	<li id="menu-item-48411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48411"><a href="https://www.hybridcars.com/hydrogen-car">Hydrogen</a></li>
</ul>
</li>
<li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://www.hybridcars.com/hybrid-research">Research</a>
<ul class="sub-menu">
	<li id="menu-item-13424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13424"><a href="https://www.hybridcars.com/hybrid-guide/">Buying Guide</a></li>
	<li id="menu-item-13425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13425"><a href="https://www.hybridcars.com/culture-market/">Culture &#038; Market</a></li>
	<li id="menu-item-13426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="https://www.hybridcars.com/oil-environment/">Environment</a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://www.hybridcars.com/renewable-alternative-fuels/">Fuels</a></li>
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://www.hybridcars.com/hybrid-gas-mileage/">Gas Mileage</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://www.hybridcars.com/hybrid-tax-incentive/">Incentives and Laws</a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://www.hybridcars.com/oil-dependence">Oil Dependence</a></li>
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://www.hybridcars.com/hybrid-technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-13419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13419"><a href="https://www.hybridcars.com/category/news/">News</a></li>
<li id="menu-item-13423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13423"><a href="/forums/">Forums</a></li>
</ul>
                </div>

                <div id="top-find" class="find search-icon"><img src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/find.png" alt="find"/></div>
                <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="nav" class="dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://www.hybridcars.com/category/reviews/">Car Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13420"><a href="https://www.hybridcars.com/cars/">Shop For Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13437"><a href="https://www.hybridcars.com/hybrid-sedan">Sedans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13438"><a href="https://www.hybridcars.com/hybrid-suv">SUVs and Crossovers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13434"><a href="https://www.hybridcars.com/hybrid-coupe">Coupes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13435"><a href="https://www.hybridcars.com/luxury-hybrid-cars">Luxury Hybrid Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13436"><a href="https://www.hybridcars.com/hybrid-trucks">Pickups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13439"><a href="https://www.hybridcars.com/hybrid-minivan">Vans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48921"><a href="/hybrid-cars-list/">All Vehicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13421"><a href="https://www.hybridcars.com/shop-by-technology/">Shop By Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47575"><a href="https://www.hybridcars.com/top-hybrid-cars-list/">Hybrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47576"><a href="https://www.hybridcars.com/plug-in-hybrid-cars/">Plug-in Hybrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13440"><a href="https://www.hybridcars.com/best-mpg-small-cars/">Small Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13441"><a href="https://www.hybridcars.com/stop-start-engine">Stop-Start</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47743"><a href="https://www.hybridcars.com/electric-car/">Electric</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13443"><a href="https://www.hybridcars.com/diesel-efficient-cars/">Diesel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13444"><a href="https://www.hybridcars.com/ethanol-car/">E85 Ethanol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48411"><a href="https://www.hybridcars.com/hydrogen-car">Hydrogen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13422"><a href="https://www.hybridcars.com/hybrid-research">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13424"><a href="https://www.hybridcars.com/hybrid-guide/">Buying Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13425"><a href="https://www.hybridcars.com/culture-market/">Culture &#038; Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13426"><a href="https://www.hybridcars.com/oil-environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://www.hybridcars.com/renewable-alternative-fuels/">Fuels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://www.hybridcars.com/hybrid-gas-mileage/">Gas Mileage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://www.hybridcars.com/hybrid-tax-incentive/">Incentives and Laws</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://www.hybridcars.com/oil-dependence">Oil Dependence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://www.hybridcars.com/hybrid-technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13419"><a href="https://www.hybridcars.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13423"><a href="/forums/">Forums</a></li>
</ul>            </nav><!-- nav -->
          </div><!-- wmenu -->
        </div><!-- wmenu -->
        <div id="topSearch" class="topS">
  <div class="cSearch">
    <span class="search-close"></span>
    <form action="/search/" accept-charset="UTF-8" method="get" id="google-cse-searchbox-form">
      <fieldset id="search">
        <input type="text" onfocus="if(this.value=='Search HybridCars.com') this.value=''" value="Search HybridCars.com" name="q" id="edit-query" title="Search HybridCars.com" class="form-text input-text defaultText">
        <input type="submit" id="searchsubmit" value="Search HybridCars.com" onclick="if(document.getElementById('edit-query').value=='Search HybridCars.com') return false;">
      </fieldset>
    </form>
  </div>
</div>
        </header><!-- #header -->

        <div id="content" class="text_wrapper container">
		<!-- HybridCars_com_999x90_Pushdown_AUTO -->
        <div id='HybridCars_com_999x90_Pushdown_AUTO' class="vsPUSHDOWN-iframe">
          <script type='text/javascript'>
            googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_999x90_Pushdown_AUTO'); }); });
          </script>
        </div>

  <div id="main-content_wrapper">
      <div id="main-content">
           <div class="subpage wp-content article">

                        
          <div id="post-473785" class="post-473785 post type-post status-publish format-standard has-post-thumbnail hentry category-carmakers-market-fleets category-culture-market category-ford-mpg tag-energi tag-ev tag-homepage-featured tag-leaf tag-phev tag-plug-in tag-plug-in-hybrid tag-volt">
					<div class="posttitle">
          <strong class="title">5 Cool Things About Plug-in Hybrids Many People Don’t Think About</strong>
					</div>
          <!--/posttile-->
          <div class="byline">
					            <span class="author" itemprop="author">
						<a href="https://www.hybridcars.com/author/jeffcobb/" title="View all posts by Jeff Cobb">Jeff Cobb</a>
												</span>
            <span class="date"><meta content="2016-08-02T22:33:27-0400" itemprope="datePublished">August 2, 2016</span>
                      </div><!-- /byline -->
          <div class="text_wrapper linkbar">
					<ul class="social noprint">
            <li class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hybridcars.com%2F5-cool-things-about-plug-in-hybrids-many-people-dont-think-about%2F" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span></span><div class="count" data-facebook-share-count-url="https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/"></div></a></li>

          <li class="tweet s-twitter"><a href="https://twitter.com/intent/tweet?text=5 Cool Things About Plug-in Hybrids Many People Don’t Think About&url=https%3A%2F%2Fwww.hybridcars.com%2F5-cool-things-about-plug-in-hybrids-many-people-dont-think-about%2F&via=HybridCarsCom&related=Hybrid%2CCars&hashtags=Hybrid%2CCars" data-via="HybridCarsCom" class="social-link" onClick="window.open(this.href, '', 'height=430,width=600'); return false;"><span >Tweet</span><div class="count"></div></a></li>

                          <li class="email"><a href="https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/bmwi_i3_wallpaper_1600x1200_3/" title="View the article photo gallery"><span>Photos</span></a></li>
            					</ul>

					</div>
					<div class="photo_gallery_box" id="photo_gallery_box" style="display:none;">
    <h1>Photo Gallery</h1>
Sorry there are no photos!<br /> 
<a href="javascript:void(0);" onclick="$('div#photo_gallery_box').toggle();" title="Hide the photo gallery">Hide</a>    
</div>

          
          <div class="postbody">

					<div class="size-full"><img width="668" src="https://www.hybridcars.com/wp-content/uploads/2016/08/17-Volt-668x409.jpg"  /></div>          <div class="article-text">
					<p>Some people have had a hard time getting their minds wrapped around the notion of plug-in hybrids, but one way to think of them is like a hybrid on steroids.</p>
<p>A non-plug-in hybrid, such as a Toyota Prius, always needs gas and its electric motor drive is only a part-time helper. A plug-in hybrid however is a hybrid with a larger battery enabling a certain distance of pure electric driving. </p>
<div id="attachment_474153" style="width: 678px" class="wp-caption alignleft"><a href="https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3.jpg"><img aria-describedby="caption-attachment-474153" loading="lazy" src="https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3.jpg" alt="Cheap gas has diverted some consumers’ attention from PHEVs, but since they offer the &quot;best of both worlds&quot; between hybrids and EVs, maybe more people would be well served to take a closer look? Shown: BMW i3 - available in battery electric and 75-mile range REx version. A small gas tank and reduced power under range-extended mode mean this is a unique alternative compared to &quot;blended&quot; PHEVs and the extended-range Volt which have full power in all circumstances, and more gas plus electric range.   iPerformance. Electric range:" width="668" height="437" class="size-full wp-image-474153" srcset="https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-300x196.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-196x128.jpg 196w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-270x177.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-365x239.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-76x50.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-118x77.jpg 118w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-382x250.jpg 382w, https://www.hybridcars.com/wp-content/uploads/2016/08/bmwi_i3_wallpaper_1600x1200_3-120x79.jpg 120w" sizes="(max-width: 668px) 100vw, 668px" /></a><p id="caption-attachment-474153" class="wp-caption-text">Cheap gas has diverted some consumers’ attention from PHEVs, but since they offer the &#8220;best of both worlds&#8221; between hybrids and EVs, maybe more people would be well served to take a closer look? Shown: BMW i3 &#8211; available in <a href="http://www.fueleconomy.gov/feg/Find.do?action=sbs&#038;id=37222&#038;id=37216">battery electric and 72-mile e-range REx version</a>. Just 150 miles total range and reduced power in REx mode mean this is a unique alternative to full-powered, long-range &#8220;blended&#8221; PHEVs and the extended-range Volt.<br /></p></div>
<p>Put another way: A plug-in hybrid electric vehicle (PHEV) is a part-time EV, part-time hybrid. The EV aspect depends on the plug-in hybrid&#8217;s all-electric range which is a function of battery size in kilowatt-hours. </p>
<p>While EPA-rated electric range can be as low as 11 miles (for the 2012-2015 Prius PHV) to as high as 53 miles (for the 2016/17 extended-range electric  Chevy Volt) – or 72 miles for the extended-range EV i3 REx – those gas-free miles add up to <a href="http://www.fueleconomy.gov/feg/phevtech.shtml">significant environmental and fuel savings</a>. </p>
<p><iframe width="668" height="376" src="https://www.youtube.com/embed/qyQDCdaLj18?rel=0" frameborder="0" allowfullscreen></iframe></p>
<p>Today there are a baker’s dozen plug-in hybrids (13) for sale in the U.S., and more are pending as automakers the world over have said they’ll be introducing PHEVs to help them meet mpg and CO2 regulations. </p>
<p>While not a comprehensive list, following are five advantages a majority of U.S. consumers might not normally think much about. </p>
<h3>No Electrician Needed</h3>
<div id="attachment_473817" style="width: 678px" class="wp-caption alignleft"><a href="https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi.jpg"><img aria-describedby="caption-attachment-473817" loading="lazy" src="https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi.jpg" alt="Ford C-Max Energi. Range: up to 20 miles. " width="668" height="382" class="size-full wp-image-473817" srcset="https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-300x172.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-210x120.jpg 210w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-270x154.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-365x209.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-76x43.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-135x77.jpg 135w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-409x234.jpg 409w, https://www.hybridcars.com/wp-content/uploads/2016/08/C-Max_energi-120x69.jpg 120w" sizes="(max-width: 668px) 100vw, 668px" /></a><p id="caption-attachment-473817" class="wp-caption-text">Ford C-Max Energi. Electric range: <a href="http://www.fueleconomy.gov/feg/Find.do?action=sbs&#038;id=36932">up to 20 miles</a>.</p></div>
<p>Some have the idea that plug-in cars need special home charging equipment installed but this is not so with plug-in hybrids. </p>
<p>Unlike pure EVs which have larger batteries, PHEVs can make do with a standard-issue 120-volt U.S. household outlet. They even come with their own special cord and charging apparatus (EVSE). </p>
<p>Of course a 240-volt EVSE can be used, and does speed charging, but even the biggest 18.4-kWh battery in the 2016/17 Chevy Volt can be charged overnight at 120V.  </p>
<h3>Convenience</h3>
<div id="attachment_473825" style="width: 678px" class="wp-caption alignleft"><a href="https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV.jpg"><img aria-describedby="caption-attachment-473825" loading="lazy" src="https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV.jpg" alt="Hyundai Sonata PHEV. Range: 27 miles. " width="668" height="413" class="size-full wp-image-473825" srcset="https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-300x185.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-207x128.jpg 207w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-270x167.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-365x226.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-76x47.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-125x77.jpg 125w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-404x250.jpg 404w, https://www.hybridcars.com/wp-content/uploads/2016/08/16_Sonata_PHEV-120x74.jpg 120w" sizes="(max-width: 668px) 100vw, 668px" /></a><p id="caption-attachment-473825" class="wp-caption-text">Hyundai Sonata PHEV. Electric range: <a href="http://www.fueleconomy.gov/feg/Find.do?action=sbs&#038;id=36998">27 miles</a>.</p></div>
<p>A plug-in hybrid runs on gas or electricity. Yes, you do need to charge its battery as mentioned – typically at home, if not also intra day, or en route – but if you do not, the gas engine will move the car just fine in normal hybrid mode. </p>
<p>According to advocate Mark Renburke, of <a href="https://www.facebook.com/DriveElectricCarsNewEngland/">Drive Electric Cars New England</a>, PHEVs are great because drivers do not have to wait for the vehicle to charge, as they would with a battery electric vehicle. They are not tethered to electricity but have flexibility to use it and work their schedule around it on their own terms. </p>
<p>On longer trips also, one does not need to forego use of the PHEV as would be the case with most non-Tesla EVs with less than 100-miles usable range. This means also the PHEV can be like a pure EV day to day, and your one and only car that works when you want to travel farther. </p>
<h3>100-Percent Battery Usage</h3>
<div id="attachment_473881" style="width: 678px" class="wp-caption alignleft"><a href="https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt.jpg"><img aria-describedby="caption-attachment-473881" loading="lazy" src="https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt.jpg" alt="2017 Chevy Volt. Electric range: 53 miles." width="668" height="376" class="size-full wp-image-473881" srcset="https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-300x169.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-210x118.jpg 210w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-270x152.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-365x205.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-76x43.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-137x77.jpg 137w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-409x230.jpg 409w, https://www.hybridcars.com/wp-content/uploads/2016/08/17_Chevy_Volt-120x68.jpg 120w" sizes="(max-width: 668px) 100vw, 668px" /></a><p id="caption-attachment-473881" class="wp-caption-text">2017 Chevy Volt. Electric range: <a href="http://www.fueleconomy.gov/feg/Find.do?action=sbs&#038;id=37309">53 miles</a>.</p></div>
<p>All battery electric cars, even Teslas, are limited in how much battery range they may use, and a “buffer” must be kept to get you to your next charge point. </p>
<p>That is, if you have 106 miles range with a pure EV, can you use all 106 miles? Not unless a tow truck driver is your friend. </p>
<p>This is not the case with PHEVs which may use 100 percent of their usable energy every time without fear of being stranded. Cars like the Chevy Volt have actually been shown to accomplish more daily EV miles than pure EVs like the 84-mile 2013-2015 Nissan Leaf.</p>
<p>Pending sub-$40,000 battery electric cars with 200-plus mile range like the Chevy Bolt, next Nissan Leaf, and Tesla Model 3 stand to shift this advantage to some degree, but zero range anxiety for PHEVs while using the battery to the max is still considered a plus.</p>
<h3>Satisfying Drive Experience</h3>
<div id="attachment_473897" style="width: 678px" class="wp-caption alignleft"><a href="https://www.hybridcars.com/wp-content/uploads/2016/08/prius-prime-exterior-1-e1470189204859.jpg"><img aria-describedby="caption-attachment-473897" loading="lazy" src="https://www.hybridcars.com/wp-content/uploads/2016/08/prius-prime-exterior-1-e1470189204859.jpg" alt="2017 Toyota Prius Prime. Not yet available, but coming soon. Electric range: 22 miles. " width="668" height="334" class="size-full wp-image-473897" /></a><p id="caption-attachment-473897" class="wp-caption-text">2017 Toyota Prius Prime. Not yet available, but coming soon. Electric range: 22 miles.</p></div>
<p>PHEVs drive and handle like normal cars with good torque off the line thanks to their electric motors. In EV mode they are as quiet as pure EVs as they are essentially operating just the same with the gas engine off. </p>
<p><center><strong><a href="https://www.hybridcars.com/5-things-to-know-about-plug-in-hybrids/">5 Things To Know About Plug-in Hybrids</a><br />
</strong></center></p>
<p>Some have said they are a gateway to EVs because the smooth drive can be addicting. At least true is they give more of the electric drive experience than a regular hybrid can. Hybrids may also be somewhat quiet, but harder acceleration with the gas engine does not make music to the ears of many a car enthusiast. </p>
<p>If hybrids are a “bridge” technology on the way to pure electric cars, PHEVs are further along as a bridge offering more of the EV experience without some of the drawbacks. </p>
<p>Obviously it is a trade-off of pros and cons, but many people who’ve actually bought PHEVs do appreciate the compromise of electric when wanted, gas when needed.  </p>
<h3>Subsidy Eligible </h3>
<div id="attachment_473905" style="width: 678px" class="wp-caption alignleft"><a href="https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi.jpg"><img aria-describedby="caption-attachment-473905" loading="lazy" src="https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi.jpg" alt="Ford Fusion Energi. Electric range: up to 20 miles." width="668" height="357" class="size-full wp-image-473905" srcset="https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi.jpg 668w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-300x160.jpg 300w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-210x112.jpg 210w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-270x144.jpg 270w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-365x195.jpg 365w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-76x41.jpg 76w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-144x77.jpg 144w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-409x219.jpg 409w, https://www.hybridcars.com/wp-content/uploads/2016/08/2017-ford-fusion_energi-120x64.jpg 120w" sizes="(max-width: 668px) 100vw, 668px" /></a><p id="caption-attachment-473905" class="wp-caption-text">Ford Fusion Energi. Electric range: <a href="http://www.fueleconomy.gov/feg/Find.do?action=sbs&#038;id=36248">up to 20 miles</a>.</p></div>
<p>Think: Free money! Or sort of, as the case may be. At least true is just as the case for EVs also, it&#8217;s a good time to consider a PHEV as subsidies and incentives are being offered to foster sales and begin the market. </p>
<p>These include the federal government&#8217;s <a href="https://www.fueleconomy.gov/feg/taxevb.shtml">one-time tax credit offer</a> from $2,500-$7,500 depending on battery size – the larger the battery, the more the credit. And, <a href="https://www.hybridcars.com/7-states-with-the-best-green-car-incentives/">states also</a> on a case-by-case basis also may offer incentives as well. </p>
<p><CENTER><strong>SEE ALSO: <a href="https://www.hybridcars.com/5-cool-things-about-evs-many-people-dont-think-about/">5 Cool Things About EVs Many People Don’t Think About</a></strong></CENTER></p>
<p>PHEVs do tend to cost more than regular hybrids but depending on your energy costs – if not using on-site solar or other renewable energy which is a natural fit –  the total value equation can work out. </p>
        </div>
        
        
                </div><!-- .entry-content -->
        				<br />
								<div class="links">
    			Posted in <a href="https://www.hybridcars.com/category/carmakers-market-fleets/" rel="category tag">Carmakers, Market &amp; Fleets</a>, <a href="https://www.hybridcars.com/culture-market/" rel="category tag">Culture &amp; Market</a>, <a href="https://www.hybridcars.com/category/make/ford-mpg/" rel="category tag">Ford</a><br />
    			Tagged as  <a href="https://www.hybridcars.com/tag/energi/" rel="tag">energi</a>, <a href="https://www.hybridcars.com/tag/ev/" rel="tag">EV</a>, <a href="https://www.hybridcars.com/tag/homepage-featured/" rel="tag">Homepage Featured</a>, <a href="https://www.hybridcars.com/tag/leaf/" rel="tag">Leaf</a>, <a href="https://www.hybridcars.com/tag/phev/" rel="tag">PHEV</a>, <a href="https://www.hybridcars.com/tag/plug-in/" rel="tag">plug-in</a>, <a href="https://www.hybridcars.com/tag/plug-in-hybrid/" rel="tag">Plug-in Hybrid</a>, <a href="https://www.hybridcars.com/tag/volt/" rel="tag">Volt</a>  			</div><!-- end links -->

				</div><!-- #post-473785 -->
                  <div class="categories noprint related-reading">
          <h2><strong>Related Readings</strong></h2>
        	<section class="text_wrapper">
			

  <article class="text_wrapper" itemtype="http://schema.org/Review" itemscope="">
      <div class="picture main-column-picture">
         <a href="https://www.hybridcars.com/2021-ford-f-150-hybrid-pickup-truck">
              	   <img data-original="https://www.hybridcars.com/wp-content/uploads/2020/10/2021-Ford-F-150-29-e1601655933217.jpg" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/defaults/default-270x165.gif" class="photo" border="0" alt="Ford&#8217;s First Hybrid Pickup Has 430 HP and Powers Your Tools" width="270" height="166" style="display: inline; ">
      	        </a>
      </div>
      <div class="text main-column-text">
      <div class="byline">
        <span class="author" itemprop="author"><a href="https://www.hybridcars.com/author/admin/" title="View all posts by admin">admin</a></span>
        <span class="date" itemprop="datePublished">October 2, 2020</span>
      </div>
      <h3 itemprop="headline"><a href="https://www.hybridcars.com/2021-ford-f-150-hybrid-pickup-truck">Ford&#8217;s First Hybrid Pickup Has 430 HP and Powers Your Tools</a></h3>
        <span itemprop="description" class="description">
          Ford&#8217;s F-150 pickup truck offers a hybrid powertrain for the first time for the 2021 ...        </span>
      </div>
  </article>

	

  <article class="text_wrapper" itemtype="http://schema.org/Review" itemscope="">
      <div class="picture main-column-picture">
         <a href="https://www.hybridcars.com/ford-mustang-mach-e-photo-leaked/">
              	   <img data-original="https://www.hybridcars.com/wp-content/uploads/2019/11/MachE-main.png" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/defaults/default-270x165.gif" class="photo" border="0" alt="Ford Mustang Mach E Photo Leaked" width="270" height="166" style="display: inline; ">
      	        </a>
      </div>
      <div class="text main-column-text">
      <div class="byline">
        <span class="author" itemprop="author"><a href="https://www.hybridcars.com/author/admin/" title="View all posts by admin">admin</a></span>
        <span class="date" itemprop="datePublished">November 16, 2019</span>
      </div>
      <h3 itemprop="headline"><a href="https://www.hybridcars.com/ford-mustang-mach-e-photo-leaked/">Ford Mustang Mach E Photo Leaked</a></h3>
        <span itemprop="description" class="description">
          On the eve of the car&#8217;s debut, the Mustang Mach E has leaked....        </span>
      </div>
  </article>

	

  <article class="text_wrapper" itemtype="http://schema.org/Review" itemscope="">
      <div class="picture main-column-picture">
         <a href="https://www.hybridcars.com/ford-mustang-mach-e-specs-photos-leaked/">
              	   <img data-original="https://www.hybridcars.com/wp-content/uploads/2019/11/2021-ford-mustang-mach-e-leak_100723870_h.jpg" src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/defaults/default-270x165.gif" class="photo" border="0" alt="Ford Mustang Mach E Specs, Photos Leaked" width="270" height="166" style="display: inline; ">
      	        </a>
      </div>
      <div class="text main-column-text">
      <div class="byline">
        <span class="author" itemprop="author"><a href="https://www.hybridcars.com/author/admin/" title="View all posts by admin">admin</a></span>
        <span class="date" itemprop="datePublished">November 15, 2019</span>
      </div>
      <h3 itemprop="headline"><a href="https://www.hybridcars.com/ford-mustang-mach-e-specs-photos-leaked/">Ford Mustang Mach E Specs, Photos Leaked</a></h3>
        <span itemprop="description" class="description">
          Ahead of it&#8217;s debut, full specs of Ford&#8217;s upcoming electric SUV have leaked. And ...        </span>
      </div>
  </article>

		</section>
<h2 class="taboola-more-news"><strong>More Hybrid news</strong></h2>
	<!-- Taboola Mid Content -->
	<div id="taboola-mid-article-stream-thumbnails"></div>
	<script type="text/javascript">
	function vsCFTaboolaMidContentEU() {
		if (typeof googlefc == "object") {
				googlefc.callbackQueue.push(function() {
					if ( gfchelper.isAdProviderAllowed("taboola") ) {
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'organic-thumbnails-a',
							container: 'taboola-mid-article-stream-thumbnails',
							placement: 'Mid Article Stream Thumbnails - HybridCars',
							target_type: 'mix'
						});
					}
				});
		} else { 
			console.log("cf: taboola googlefc not found.");
		}
	}
	function vsCFTaboolaMidContentNonEU() {
	    window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'organic-thumbnails-a',
			container: 'taboola-mid-article-stream-thumbnails',
			placement: 'Mid Article Stream Thumbnails - HybridCars',
			target_type: 'mix'
		});
	}
	//Add Taboola Content tag functions to eu and non-eu arrays.
	vsCFTagsEUFunctions.push(vsCFTaboolaMidContentEU);
	vsCFTagsNonEuFunctions.push(vsCFTaboolaMidContentNonEU);  
	</script>
	<!-- /Taboola Mid Content-->


	<!-- Taboola Content -->
	<div id="taboola-below-article-thumbnails-white"></div>
	<script type="text/javascript">
	function vsCFTaboolaContentEU() {
		if (typeof googlefc == "object") {
				googlefc.callbackQueue.push(function() {
					if ( gfchelper.isAdProviderAllowed("taboola") ) {
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'thumbnails-c',
							container: 'taboola-below-article-thumbnails-white',
							placement: 'Below Article Thumbnails White',
							target_type: 'mix'
						});
					}
				});
		} else { 
			console.log("cf: taboola googlefc not found.");
		}
	}
	function vsCFTaboolaContentNonEU() {
	    window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-c',
			container: 'taboola-below-article-thumbnails-white',
			placement: 'Below Article Thumbnails White',
			target_type: 'mix'
		});
	}
	//Add Taboola Content tag functions to eu and non-eu arrays.
	vsCFTagsEUFunctions.push(vsCFTaboolaContentEU);
	vsCFTagsNonEuFunctions.push(vsCFTaboolaContentNonEU);  
	</script>
	<!-- /Taboola Content-->
	</div><!-- #related -->


<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.hybridcars.com/5-cool-things-about-plug-in-hybrids-many-people-dont-think-about/';
var disqus_identifier = '473785 https://www.hybridcars.com/?p=473785';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hybridcarscom';
var disqus_title = "5 Cool Things About Plug-in Hybrids Many People Don’t Think About";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>



<div id="HybridCars_com_1x1_Slimcut_AUTO_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_1x1_Slimcut_AUTO_Content'); }); });</script></div>
</div>
<!-- end wp content -->


</div>
</div>
<!-- end main-content_wrapper -->

<aside id="sidebar" class="noprint">
<div class="dbl-boxes">
<div class="sidebar-rail stk1"><!-- box 1 -->
<div class="sticky-group p0s" id="sticky-group-1">
    <div class="ad adspace-widget widget">
    <!-- HybridCars_com_300x250_Top1_AUTO -->
      <div id='HybridCars_com_300x250_Top1_AUTO' style='width:300px; height:250px;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_300x250_Top1_AUTO'); }); });
        </script>
      </div>
    </div>


    <section id="text-3" class="widget-container widget_text">			<div class="textwidget"><section class="newsletter text_wrapper">
    <strong class="title">Get Hybridcars.com news fast!</strong>
    <form action="http://newsletter.verticalscope.com/form.do" id="newsbar">
        <input type="hidden" name="MAILTYPE" value="1">
        <input type="hidden" name="agnCI" value="1">
        <input type="hidden" name="agnFN" value="hyc_reg">
        <input type="hidden" name="agnSUBSCRIBE" value="1">
        <input type="hidden" name="agnMAILINGLIST" value="9">
        <input type="text" size="30" value="Your Email Address" name="email"  id="email"   onclick="if(this.value=='Your Email Address') this.value=''">
        <input type="submit" accesskey="s" onclick="return checkEmail('email');" value="SIGN-UP" name="subscribe_submit" class="submit" style="opacity: 1;">
    </form>
</section>
<section class="section" id="social">
    <ul class="list">
      <li><a id="facebook-link" href="http://www.facebook.com/gohybrid" target="_blank" rel="noopener noreferrer"><span class="sprite">&nbsp;</span></a></li>
      <li><a href="https://twitter.com/Hybridcarscom" id="twitter-link" data-show-count="false" data-size="" target="_blank" rel="noopener noreferrer"><span class="sprite">&nbsp;</span></a></li>
<li><a id="google-plus-link" href="https://www.youtube.com/user/HybridCarsVideo" target="_blank" rel="noopener noreferrer"><span class="sprite">&nbsp;</span></a></li>
      <li class="rss-link"><a id="rss-link" href="https://www.hybridcars.com/feed/"><span class="sprite">&nbsp;</span></a>
        <div id="rss-popup" style="display:none;">
        Also on <a href="http://www.pulse.me" target="_blank" rel="noopener noreferrer">Plus</a>, <a href="http://www.google.com/producer/currents" target="_blank" rel="noopener noreferrer">Currents</a>, <a href="http://flipboard.com/" target="_blank" rel="noopener noreferrer">Flipboard</a>, <a href="http://zite.com/" target="_blank" rel="noopener noreferrer">Zite</a>
        </div>
      </li>
    </ul>
</section>
</div>
		</section><div class="ad adspace-widget widget">
                <!-- HybridCars_com_300x150_Sidebar1_AUTO -->
<div id='HybridCars_com_300x150_Sidebar1_AUTO'  >
 <script type='text/javascript'>
deployads.push(function() {deployads.gpt.display('HybridCars_com_300x150_Sidebar1_AUTO'); });
</script>
</div>
                </div></div><!-- sticky-group-1 -->
                  </div><!-- end box 1 -->
                  <div class="sidebar-rail stk2">	<!-- box 2 -->
                  <div class="sticky-group p0s" id="sticky-group-2"><div id='HybridCars_com_300x250_BottomRight_AUTO' style='width:300px; height:250px;' class='ad'>
					<script type='text/javascript'>
					  googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_300x250_BottomRight_AUTO'); }); });
					</script>
				  </div>
			
	</div>
</div><!-- end box 2-->
</div><!-- end dbl-boxes -->

</aside>
<!-- Vertical Scope Site Measurement 2014 pixel. Do not remove --><img src='http://h.nexac.com/e/a-2107/s-4400/c-637/g-2095.xgi?pkey=bijo15bijox40&chpcm=Ford&chpsg=&chpcr=&chpck=&rand=&chpth=' width='1' height='1' border='0'></div><!-- #main -->
<div class="ban-foot">
    <div id="vs-bottomFixedMobileAd">
        <div id="HybridCars_com_320x50_Bottom_AUTO_Mobile">
            <script>
                googletag.cmd.push(function (){
                deployads.push(function() {deployads.gpt.display('HybridCars_com_320x50_Bottom_AUTO_Mobile'); });
                });
            </script>
        </div>
    </div>
</div>
<!-- Ad -->
<div style="margin:45px auto;text-align:center;" class="hide-xs footer-ad-728x90" >
	<div id='HybridCars_com_728x90_Bottom_AUTO'>
	<script type='text/javascript'>
	  googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('HybridCars_com_728x90_Bottom_AUTO'); }); });
	</script>
  </div>
</div>
<!-- end Ad -->

</div>
        <footer id="footer" class="noprint">
          <div class="text_wrapper footer-wrapper">
            <div class="text_wrapper bln">
      			      			<span class="copywrite"> </span>

      			<ul id="menu-footer-menu" class="subnav"><li id="menu-item-26049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26049"><a href="/about/">About Us</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29646"><a href="https://www.hybridcars.com/contact-us/">Contact Us</a></li>
<li id="menu-item-605475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605475"><a href="https://www.verticalscope.com/site-privacy-policy/index.php?site=hybridcars.com">Privacy</a></li>
<li id="menu-item-320962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320962"><a href="http://www.verticalscope.com/aboutus/tos.php?site=hybridcars.com">Terms of Service</a></li>
<li id="menu-item-365306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365306"><a href="https://www.hybridcars.com/advertise-info/">Advertise with Us</a></li>
<li id="menu-item-597255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597255"><a href="http://www.verticalscope.com/copyright.html?site=hybridcars.com">Copyright</a></li>
</ul>
        		<div class="social">
        			<ul class="list">
          			<li><a id="facebook-link" href="http://www.facebook.com/gohybrid" target="blank" title="Facebook"><span class="sprite"><!-- -->&nbsp;</span></a></li>
          			<li><a id="twitter-link" href="https://twitter.com/HybridCarsCom" target="blank" title="Twitter"><span class="sprite"><!-- -->&nbsp;</span></a></li>
          			<li><a id="google-link" target="blank" href="https://www.youtube.com/user/HybridCarsVideo" rel="publisher" style="text-decoration:none;" title="Google"><span class="sprite"><!-- -->&nbsp;</span></a></li>
            	</ul>
        		</div>

      			</div><!-- #site-info -->
            <div class="text_wrapper">
              <div class="copy">&copy; 2021 hybridCARS.com All Rights Reserved.</div>
              <a href="/" class="flogo"><img src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/images/flogo.jpg" alt="HybridCARS.com"></a>
            </div><!-- #site-info -->

          </div><!-- #colophon -->
      </footer><!-- #footer -->
      
<script>
<!-- Sticky sidebar script  -->
(function($) {
$(window).load(function () {

        //Custom Sticky Sidebar
        if ($("#sticky-group-1").length) {

            var sideBarPos=0;
            var allHeight=0;

			sideBarPos = $("#headerWP").offset().top - $("#main-content").offset().top + 10;
            allHeight = $("#sticky-group-1").height() + $("#sticky-group-2").height() + 300;

            if (($("#main-content").outerHeight() > allHeight) && ($("#content").outerWidth() >= 1020)) {
                $(window).scroll(function () {

        					if ($(window).width()>=1024){
        						var lheight = $("#main-content").height();
        						$("#sidebar").addClass("sticky-active").css({'height' : lheight+'px' });

        						if ($(window).scrollTop()>=0 && $(window).scrollTop()<300){
        							  //if scrolled from top to end of header
          							$("#sticky-group-1").removeClass("stuck").addClass("is-sticky top");
          							$("#sticky-group-2").removeClass("is-sticky");

                    } else if ($(window).scrollTop()>=300 && ($(window).scrollTop() <= $(".stk2").offset().top - 15) && ($("#sidebar").offset().top + $(".stk1").height() - $("#sticky-group-1").height() - 90 > $(window).scrollTop())){

          							$("#sticky-group-1").removeClass("stuck top").addClass("is-sticky");
          							$("#sticky-group-2").removeClass("is-sticky");

        						} else if((($("#sidebar").offset().top + $(".stk1").height() - $("#sticky-group-1").height() - 90 >= $(window).scrollTop())) && ((($(window).scrollTop()) < $(".stk2").offset().top + 20 - $("#sticky-group-2").outerHeight())) || (($(window).scrollTop()) < $(".stk2").offset().top - 95) ){

          							$("#sticky-group-1").removeClass("is-sticky").addClass("stuck");
          							$("#sticky-group-2").removeClass("is-sticky").removeClass("stuck");

                    } else if (($(window).scrollTop() >= $(".stk2").offset().top - 95) && ($(window).scrollTop() < $(".stk2").offset().top + $(".stk2").height() - $("#sticky-group-2").height() - 90)) {

          							$("#sticky-group-1").removeClass("is-sticky").addClass("stuck");
          							$("#sticky-group-2").removeClass("stuck").addClass("is-sticky");


        						} else if (($(window).scrollTop() >= $(".stk2").offset().top + $(".stk2").height() - $("#sticky-group-2").height() - 90)) {

          							$("#sticky-group-2").removeClass("is-sticky").addClass("stuck");

        						}
        					}

                });
            }
        }

});
})(jQuery);
</script>

<script>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</script>
<script src="https://www.hybridcars.com/wp-content/themes/hybridcars_v2/scripts/scripts-bottom.js"></script>





<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.hybridcars.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-content/plugins/w3dev-fancybox/fancybox/jquery.fancybox.min.js?ver=3.1.25' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.hybridcars.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hybridcarscom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Taboola Footer -->
<script type="text/javascript">
function vsCFTaboolaFooterEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({flush: true});
				}
			});
	} else { 
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaFooterNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({flush: true});
}
//Add Taboola Footer tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaFooterEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaFooterNonEU);  
</script>
<!-- /Taboola Footer-->
<!-- ConsolidatedFooters Footers -->
<!-- Adblock Check -->
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
<!-- /Adblock Check--><!-- TOS DMCA -->
<style>
.tos_dmca_policy { text-align: center; }
.tos_dmca_policy table { display: inline-table; width: auto; }
.tos_dmca_policy table { display: inline-table; width: auto; margin: 0 10px; }
</style>
<div class="tfoot tos_dmca_policy">

<!-- DMCA --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/copyright.html?site=hybridcars.com">Copyright</a></strong></div></td></tr></table><!-- /DMCA -->
<!-- Privacy Policy --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=hybridcars.com">Privacy Policy</a></strong></div></td></tr></table><!-- /Privacy Policy -->

<!-- CCPA LINK --><table class="qc-ccpa-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Do Not Sell My Data</a></strong></div></td></tr></table><!-- /CCPA LINK -->
<!-- GDPR LINK --><table class="qc-cmp-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Manage Consent</a></strong></div></td></tr></table><!-- /GDPR LINK -->
</div>
<!-- /TOS DMCA -->

<!-- UK legal cookies -->
<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below.  By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=hybridcars.com" rel="norewrite">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=hybridcars.com" rel="norewrite">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>
<!-- END UK legal cookies -->
<!-- Gumgum -->
<script type="text/javascript">
ggpid=2274;
function vsCFGumgumNonEU() {
	(function() {
		var s = document.createElement("script");
		s.src = "https://js.gumgum.com/services.js";
		document.body.appendChild( s );
	})();
}

//Add gumgum tag functions to non-eu arrays.
vsCFTagsNonEuFunctions.push(vsCFGumgumNonEU);
</script>
<!-- /Gumgum -->
<!-- GEOIP Footer -->
<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>
<!-- /GEOIP Footer -->

<!-- /ConsolidatedFooters Footers -->

<!--/-->


</body>
</html>
