+ Reply to Thread
Results 1 to 6 of 6

Thread: Help Me!!

  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    0

    Help Me!!

    I am new Altama Hybrid owner. I have only had the car a week but I love it already. Here's my problem - I was warned that the car is so quiet that people accidentally leave it on. Well - I think I did! I returned to my car after attending a 12 hour bus trip and found that the only electric things working were my headlights, radio, and A/C - no display panel at all! Did I leave the car on? I'm not sure. The question is where do I go from here? My dealer is closed for the night and will be closed tomorrow. There's always Sears, but can I trust them with my car? Any advice would be welcome!!

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #2
    Junior Member
    Join Date
    May 2007
    Posts
    0
    Go to section 6-7 of your owner's manual and see if that will help.

    It explains how to determine if your 12V battery has gone dead - how to try an emergency start - and how to do a jump start on the battery.

    I'm not sure you can leave the car in the ready mode after you open the door and walk away with the key.

  4. #3
    Junior Member
    Join Date
    May 2007
    Posts
    0
    It's Sunday and my dealer is closed. I talked to Sears and they advised me not to take it anywhere else BUT my dealer. I plan to call them first thing in the morning. I'll post later with the results.

  5. #4
    Junior Member
    Join Date
    May 2007
    Posts
    0
    The resolution of my problem was simple - operator error. I took the car to my dealer and they ran full diagnostics on all the electrical and hybrid systems. They found no problems or unexpected drains on the systems. It was simply left on and the batteries drained out. Here's two thing I learned: 1) It takes a special "trickle" battery to recharge the hybrid, so take it to your dealer to be safe. 2) As soon as you put the car in park, turn it off! I practice the mantra "park, off; park,off" evertime I get in the car. I have to say - I still love my hybrid!!

  6. #5
    Guest

    I had a similar experience

    I had a similar experience when I first got my Hybrid. I parked it in my driveway overnight thinking that I had shut it off but when I returned to it in the morning I discovered that I had left it on all night. I'm guessing that it simply cycled through using the battery until it ran down and then turning on the engine to charge the battery, over and over.

  7. #6
    Guest

    I always use the button on

    I always use the button on th door handle to lock the car - 2 beeps. If you don't get 2 beeps, you either forgot to put the car in park position on the gear shift, left the key inside the car or you did not turn off the car, and will hear a series of beeps that warns you that sonething is wrong. The Altima is my favorite car of all the cars I've ever owned over the last 40 years. (Expedition, Diamonte, 280ZX, Cad., and others)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts