+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    Guest

    I do not have an (HH) but I

    I do not have an (HH) but I do own a Chrysler 300 which is having the same problem. The rebooted the computer several times only to have the same power failur to happen again. They then suggested it was the small battery that came with the car and sugested a new battery. Some gel super battery. Well this battery after a week off sitting in my garage has drained to now power and after several jump starts does not even hold a charge. I have spoken to severl people and mechanics who suggest hat its some sort of computer module coming on when car shuts down and keeps aconstant draw of power on the battery. The dealer and Chrysler have yet to solve my problem and I bought my car in 2005. This is exactly whats wrong with our country. Greed and a lack of service. As we do have great people around us the market and companies have fallen under there own hands from not probviding service and quality to consumers. Meanwhile the dealer has offered to buy our car back. and so no solution to the car problem. Good luck....

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #12
    Guest

    I have had my auxiliary

    I have had my auxiliary battery replaced twice in my 2006 RX400h at about a 2 year interval. Before replacing it, I tried to charge it myself, but it would only charge for 10 minutes on the charger, then the charger indicated a charged state, and then the battery would die soon after that. I would have to reset the windows, seats, and navigation computer too.

    Both times, the dealer tested the battery and said that it was not holding a charge and needed to be replaced. The battery is rated for 84 months and the battery is suppose to be prorated, but their idea of prorated is that it is covered 100% for the first 2 years and then only 50% after that. They charged me $145 to replace it a second time because my battery was 2 years and 9 months old. I think that this is outrageous especially considering that I was stranded and because this is an expensive car. It is too bad that Lexus will not just admit that this was a bad design and fix it. I think there should be a recall and a fix for this because it really becomes a safety issue if people are being stranded in places that are unsafe (from weather or criminals).

  4. #13
    Guest

    Although this thread is kind

    Although this thread is kind of old, just a thought. I own a 2006 HHY Ltd and just had my first (original) small battery die. Caused sensor computer to unprogram and I kept failing smog check after the new battery was replaced. Have never experienced the shift to park before starting car error.

    Now to my point, I also own a 2001 MBZ SL convt as a replacement for a 1992. In the 92 battery would die because the cd changer continually placed load on the battery, even when the car was fully shut down. MBZ had to specify a new non-nav entertainment system and my newer SL can sit for weeks and never hesitate to start. I agree that this can only be considered a design flaw.

  5. #14
    Guest

    Mine is doing this too.

    Mine is doing this too. FYI, I also have had the hybrid inverter module replaced under warranty (an $8K part). I'm taking it to the dealer today, and it may be time to ditch this thing!

  6. #15
    Guest

    Currently I am having the

    Currently I am having the same problem. It did not start in the morning when I was ready to come to work. Now during lunch time it started, now after 3/4 hours in parking lot it gave up starting on me. I have RX 400H. Bad thing is I live in a small town which does not have Lexus dealer. I have to take it to Toyota dealer now. It was mistake to buy a hybrid.

  7. #16
    Guest

    Our 2006 Highlander did not

    Our 2006 Highlander did not start yesterday. We also had the dashboard warning, "Put in park to start."

    We suspected that the 12v battery was the problem. We took it to our local Firestone shop. They tried recharging it, but could not.

    We purchased a new battery from Firestone. It wasn't a "special" Highlander battery, but one that they had in stock. We came home and installed it in the Highlander.

    The Highlander started right up.

    We have been very pleased with the performance and mileage of our Highlander. This has been the only issue with the vehicle. Aside from our initial panic, this was a minor incident. This was not discouraging or hasn't led us to rethink our hybrid purchase.

    If anything, we would have liked some forewarning from Toyota that this might be an issue. We are thankful for online discussion groups like this one to give us an idea what to expect.

  8. #17
    Guest

    We also have a 2006 Toyota

    We also have a 2006 Toyota Highlander Hybrid that would not start. Message "shift to PARK before starting" appears. Both times the car had been parked for some time. We have replaced the aux batery that was 6 years old and it was ok for a while (7-8 months) and then happened again.
    Charged the car for 6 hours. runs ok now. we will see how it goes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts