+ Reply to Thread
Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 108 of 108
  1. #101
    Guest

    Geez people! A HCH is a

    Geez people! A HCH is a cheap way to save money on gas. It's a highway commuter car. If you're looking to save the planet get a bicycle or an electric car. If you're in a major urban center get a Prius. You get what you pay for. My HCH was $10,000 w/ 50k miles used, compared to at least $20k for a similar Prius.

    Invest $12.99 in a code reader. Unless I'm having work done for free, ie manufacturers warranty, I NEVER step foot on dealer property. If I need a dealer only part, my local Carquest parts store gets it to me directly from the dealer cheaper than at the parts counter.

    So ima light and cel light on? Run your $12 obd2 scanner to find cel code and reset it. Disconnect 12v battery for 15 minutes. That should handle IMA light.

    Don't drive like speed racer. At least not right before you park it. Never park with the ima battery completely empty. Even if that means circling a parking lot at low speed to charge it up.

    Clean your EGR valve! Change your own oil and transmission fluid regularly. Don't park w/ dead battery!

    Please quit trashing the HCH. It's a good cheap car that does great highway mpg. If you want to "save the planet" get a Leaf. If you want to jet back and forth through downtown streets all day get a Prius.

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #102
    Guest

    I have a 2008 HCH (79K), and

    I have a 2008 HCH (79K), and have just returned from a 9 day vacation (the car has been in our building's garage unused during this time). When we got home last night and tried to go out, the 12v battery light, the IMA light, and the Malfunction Indicator light all came on; none of them have been on previously. I had the car serviced at the Honda dealer a couple of months ago, and they only concern I had was that the battery seems to charge and discharge erratically, so I asked them to check it. They said everything seemed fine, but that the 12v battery might need replacing soon (they didn't feel it needed to be done right then).

    Is it possible that all these lights are on because the car has been sitting for 9 days and the batteries have discharged? I left the car for this length of time last year and nothing happened. I have the Honda Care coverage, so I have arranged to have the car towed to a dealer tomorrow (today is Sunday). Any advice or thoughts? Thanks...

  4. #103
    Guest

    Can you recommend a specific

    Can you recommend a specific code reader? I've got a 03 HCH with 60K on it, and after sitting for a month, it worked fine the first day back home. The second day, both IMA and CEL came on. Am wondering what to do, while trying to avoid going near the dealer.

    Do you know anything about grid chargers?

  5. #104
    Guest

    Results of Long Story:

    Results of Long Story: There is a new software maintenance update for the Honda Civic that supposedly cured all of my ODBII codes included those related to the IMA. Anyone know how a customers can find out when and what is contained in non-mandatory software updates occur?


    Long Story
    I have a 2003 Civic Hybrid with about 120K miles. I had a check engine light about 6 mns which turned out to be for the invertor or a sensor. Honda said I needed to replace the invertor for 3K and they could not guarantee that the computers would not be replace.

    Since it would only impact mileage and the piss poor diagnostic (and I was planning to replace the car within the next year about the Lithium Batteries are out) I said don't bother, bought an ODBII read and turned off the P1589 message. I didn't see any change in mileage.

    Two weeks ago, the check light came on for a P1489 . I called Honda to confirm that the web search answer that the EGR was in trouble was correct. Yes it was and I could continue to drive the car, it might stutter a little. Since the new models are almost out, I turned off the error and continued driving.


    Yesterday, while driving to a meeting: the dashboard light up: IMA, Check Engine and Red Battery LIght. If I accelerated the Red battery light turned off. I read the ODBII codes, P1600 (IMA), P1589(Invertor), P1489(EGR), and P1440 (no one include the service people know what this one is).

    I went to the meeting. Afterwards, the car would not start, I figured that the battery was gone and I could get a jump to start the car. Wrong. So I called AAA to tow the car to my local Honda dealer.

    Today, I called to see what it would cost be to get my car running. It turns out, after they did the latest software maintenance update. All of the errors cleared and the car is running.

    Even thought it was a software problem, the Honda dealer is charging for the installation of the software update or diagnosing that the problem was their software and applying the update (take your pick).


  6. #105
    Guest

    This article gives the light


    This article gives the light in which we can observe the reality. This is very nice one and gives indepth information. Thanks for this nice article.
    Knights Band Relationships

  7. #106
    Guest

    Very nice article, I enjoyed

    Very nice article, I enjoyed reading your post, very nice share, I want to twit this to my followers. Thanks!.
    mahjong online


  8. #107
    Guest

    useful information on topics

    useful information on topics that plenty are interested on for this wonderful post.Admiring the time and effort you put into your b!..
    visiter le site jouer au casino

  9. #108
    Guest

    Just thought I'd share some

    Just thought I'd share some experiences...
    My wife and I have a 2003 HCH. Had it since day one and now it just passed 190K miles.
    The only major issues we've encountered was the IMA battery failure at 85K miles. Luckily my dealer worked it out with Honda corporate to have the entire battery replaced free of charge. Since then, it has been running strong and still going.
    The other issue we had was with the check engine light at 100K miles. I took it in to my dealer to have it checked, tech came back and said he found no error codes. Three days later it comes back on. Back to the dealer and got the same answer. A week after that, light comes again. This time, I told the dealer to hold the car and see what they can find. Turns out the check engine light sensor itself was bad. So ended up getting that replaced for $100.
    Aside from that, the car has been very kind to us.
    Word of advice, follow the maintenance schedule to the mile if you can. I do a lot of the work myself which has saved us quite a bit of money.
    The car is nine years old approaching 200K miles and I still get 48 mpg on every tank. It all depends on the way you drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts