+ Reply to Thread
Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 54
  1. #41
    Guest

    i have a 2005 ford escape

    i have a 2005 ford escape hybrid and i have just got it . It runn good for one day. Will I was going down the road and it said stop pull over safe. will i took it in and it said it was motor electronics cooling system. will we did that and it did great for one day. My huband took it to work todayand it is doing it again I need to know what is going on. Can someone help.

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #42
    Guest

    Maybe because you are an ass

    Maybe because you are an ass and you don't know how to speak. That's why you don't have a hybrid. And maybe you want a hybrid because why else would YOU be on this site because YOU DONT HAVE A HYBRID.

  4. #43
    Guest

    hi mike, how did the

    hi mike,
    how did the throttle body control repair end up working out for you? my 2006 feh is in the shop right now for the same symptom and was diagnosed the same. they told me it was a throttle body problem, and would cost $549 to replace. i'm checking on line now to see if this is the case for others and came across yours. i've read several other posts for other ford vehicles who have simply cleaned their throttle bodies for nothing. i truly hope i'm not getting gipped.

    steve

  5. #44
    Guest

    Had the same problem - took

    Had the same problem - took it to Ford dealer but they are waaaay too expensive. Unfortunately. they are the only ones w/ the diagnostc equipment....

  6. #45
    Guest

    Hi... This very same thing

    Hi...
    This very same thing happened to me and here is the deal:
    GaryG is right on the money + there is a recall for 2007 Hybrids...
    So its going to be covered.
    Call the FORD dealership directly tell them you know this was recalled the P.C.M.
    and they need as Gary said to Re Program or REPLACE FREE!
    Peace out...

  7. #46
    Guest

    Hello, I have a little

    Hello, I have a little question, just to know if anybody else had this happen to their FEH 2007: A few times now, the service soon light came on, flashed a few times throughout the week (with no effect on the driving seemingly), and now it disappeared - I haven't seen it for a week (less driving this week though). Also, the electrical system seems a little screwed up: the cruise control buttons did not work, or it actually accelerated instead of keeping stable, the cancel button made it accelerate; my back light was burned out but the info menu told me everything was ok. It's little things but it's definitely adding up. Any ideas what would be causing this?

  8. #47
    Guest

    Hello, I have a little

    Hello, I have a little question, just to know if anybody else had this happen to their FEH 2007: A few times now, the service soon light came on, flashed a few times throughout the week (with no effect on the driving seemingly), and now it disappeared - I haven't seen it for a week (less driving this week though). Also, the electrical system seems a little screwed up: the cruise control buttons did not work, or it actually accelerated instead of keeping stable, the cancel button made it accelerate; my back light was burned out but the info menu told me everything was ok. It's little things but it's definitely adding up. Any ideas what would be causing this?

  9. #48
    Guest

    Your answer is ignorant and

    Your answer is ignorant and you are an idiot.

  10. #49
    Guest

    is a coolant fan that goes

    is a coolant fan that goes on the hybrid battery for about $89 dollars is the problem.

  11. #50
    Guest

    I have a 2008 ford escape

    I have a 2008 ford escape and only had it for 4 months. These cars are junk and Ford knows it that's why they refuse to fix issues. I will never buy a Ford again and suggest that nobody else does either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts