+ Reply to Thread
Page 14 of 17 FirstFirst ... 4 12 13 14 15 16 ... LastLast
Results 131 to 140 of 163
  1. #131
    Junior Member
    Join Date
    Mar 2012
    Posts
    0

    Although, I'm not about to

    Although, I'm not about to challenge the internal computer in my car there are some things that if you do incorrectly the computer will ignore you. It will then try to resolve the problem you created by computing the best way that it knows to get you out of the mess. I have never run into this kind of problem in this Prius two 2011. If I ever do, I would shut down the computer in the vehicle at the price of losing all of the information it has. With my personal computer I have found that restarting appears to correct the problem.

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #132
    Junior Member
    Join Date
    Mar 2012
    Posts
    0

    Duo Hybrid: Although it is

    Duo Hybrid: Although it is hard to analyze your problem. My guess is that the dealer should have charged your 12 volt battery before he sold it to you. Prius vehicles need to be charged. If they sit unused for long period of time they are just about discharged when a customer comes to buy it. From the time your Prius was made it probably sat at the dealer's lot slowly draining the 12 volt battery. From the time it was made until the time you purchased it the computer in your car works 24 hours a day draining the 12 volt battery. If you are near the Prius long after you shut her down you will hear noises from the Prius. This is the computer doing its thing. The reason I think, why the dealer ignores his duty to charge the battery is that most people that will buy the Prius will drive it. Driving the Prius will slowly, but surely charge the 12 volt battery back to full charge. One weak point in the Prius 2011 and 2012 is because of the economy they sit in the dealersí lot for long periods before they are sold. People are buying used cars because they canít afford new ones. In a Prius the 12 volt battery will discharge while it is waiting for someone to buy it. If the new buyer of a Prius parks their car for long periods before using it they will find the car doesnít start because of a dead battery.

  4. #133
    Guest

    We have had the non-starting

    We have had the non-starting Prius issue several times. Pattern is car runs fine, then wife parks and sits in car during lunch, sometimes for less than 30 minutes. When she tries to start car again, weak response from control panel, but no start, then eventually won't light up anything. Jump start from AAA solves it immediately. I've read suggestions that sitting in the car like this somehow disegaged the smart key system, but I believe there is much more obvious explanation that went unnoticed the first 5 times this happens, but it part of the pattern.

    Here is what I think it going on: when you drive the Prius with the headlights on, then turn the car off, the headlights do not turn off until you get out and lock the car (unless you manually turn them off on the steering column). If you left the lights on from the night before, the lights shut off when you lock the car. But when you go out driving the next morning, the headlights are on again. When you pull up and park, turn the car off, but DON"T get out and lock it, the headliights stay on while you are sitting there. You won't notice because its daylight. The Prius starter 12v battery is pretty weak to begin with (its only used to start the car), and ours is admittedly older and and so it burns down very quick. Even 30 minutes sitting with the headlights on depletes it to the point the car won't start. Recommendation: if you plan to sit in the car, make sure the headlights are manually turned OFF.

  5. #134
    Junior Member
    Join Date
    Mar 2012
    Posts
    0

    Robg: Have you tried

    Robg: Have you tried rebooting the computer? Some of the information will be lost and you will have to put the information back in again. This usually works with a desktop computer, maybe it will work with a Prius. I have a 2011 2 Prius and this is the way she works. When I first start the car the electric motor only is working. The engine is not working. As I back out of my parking space I hear the engine go on. While I am pulling away apparently only the electric MG2 (The larger of the two motors) is working. As I get up to 40 mph the computer will decide whether or not it should use the engine along with MG 1. (The smaller of the two electric motors) My car has the ability to use only one of the three. (Engine or two electric motors) Or use any combination of the three to satisfy the hp needed.

  6. #135
    Guest

    Same as several above. 2007

    Same as several above. 2007 Prius. Decently low mileage. I do not drive often. Walk or take the bus. Drove last weekend, a few days later, and yesterday. Went to start today, and all the lights frantically lit up, but the engine would not turn on. Start button was still red. Emergency brake light was on, but I had already turned it off (however, I did have my foot on the regular brake pedal). Still would not turn on. I left and came back about an hour later to try again and keyless remote no longer worked. Had to remove key to gain entry. Btw, when exiting earlier, the interior power lock would not work.

    For the second time today, I manually locked the door and gave up. About to go try "pumping the break" method.

    Seems like a battery issue since keyless remote wouldn't work.

    Suggestions please. Also, is it difficult/complicated to jump start?

  7. #136
    Guest

    Ok, it still will not start.

    Ok, it still will not start. I tried pressing and pumping the break before pressing the start button. The start button wouldn't even turn red. Now only the park button blinks green. No other lights or sounds. I had to manually unlock and lock the car.

  8. #137
    Guest

    I have had all the symptoms

    I have had all the symptoms with my 2005 Prius. Got an error message: There is a problem with the locked park mechanism, make sure parking brake is released and car is on flat surface. Of course I'm paraphrasing. Had this happen a couple of time when I accidentally left lights on when resting in my vehicle while listening to radio. Jumpstarted the vehicle and had no problem. However 4 months later, I walked in garage and saw the car dash lights on and asked my wife to turn off the vehicle. Thought I had accidentally left the vehicle running. Three hours later, it did the same thing. At that point, when I tried pressing the brake and start button, the vehicle went dead like it had when I had left the lights on. Of course this time wasn't the case. So I proceed to use my other vehicle when the Prius just magically starts coming on and running. I thought Ok, no issue, may this won't happen again. The next day it did while I was work after I had sat in the car listening to radio during lunch break, it did it again. More specifically, I drove the car from my lunch break back to my office and got out and proceeded to use the remote to lock it and it wouldn't lock. So I jump inside the car, press the brake and then power button and it's completely dead again. After a couple of minutes it comes back, lights start blinking on the CD player and it slowly comes back to life. But I couldn't get the same error message to go away. So I try pushing in the parking break and releasing it a number of times and then finally I get rid of the red triangle of death and it's working again. The next day on the weekend, I get in the vehicle to start and I go through the entire process again as mentioned on the previous day but this time, I can't get rid of the red triangle of death.

    I read about the break pedal switch in the previous postings, but I decided the battery after 6 years is probably going out. I didn't bother testing it. I just went to Walmart who didn't have any batteries for the Prius and found a 12-volt the same size dimension and replaced the battery. Of course, the problem is the top posts are bigger than the actual toyota battery, so I had to widen the cable prongs that fit around the posts. This solved the problem; no more issues. I decided I'm tired of reading posts; discussing problems but never offering no real solutions. This solution worked and only the cost the price of a battery of $85. And by the way, I'm not a mechanic and it only took me 20 minutes to remove the battery and another 30 minutes because I had to widen the prongs to fit the posts but now I'll have to find some wider posts somewhere so I can actually tighten the prongs on the posts with bolts. That's it...please let me know if you guys have the same results. Good luck.

  9. #138
    Guest

    Solution is replace the 12

    Solution is replace the 12 volt battery. I had all the same problems. I tried posting a long post but I didn't see it posted.

  10. #139
    Guest

    Kim, from the string on this

    Kim, from the string on this website it looks like many are puzzled by the starter battery issue. I also have a 2007 Prius, 34K miles, driven daily. A month ago, this problem started for me. I'd driven the car to a class, and when I came out an hour later, the car's electrical system was completely unresponsive - no panel lights, no exterior lights, no response to the smart key. AAA came out, and the car immediately responded to the jump. Since it was 5 years old, I immediately had the starter battery replaced, as well as the batteries in my two smart keys. Today, the exact same thing happened. AAA again came out, confirmed the car was dead, jumped it, and got immediate response. Drove to the mechanic who replaced the battery. He tested not only the battery itself, but the entire electrical system, and did not get any code errors. Nobody seems to know what's causing this problem, but it sure seems a lot of Prius drivers are having it.

  11. #140
    Guest

    Exactly the same problem

    Exactly the same problem I've had for years now.
    Did you ever find out what the problem was/is?
    I'd love to hear the answer.
    Thanks,
    David

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts