+ Reply to Thread
Page 12 of 16 FirstFirst ... 2 10 11 12 13 14 ... LastLast
Results 111 to 120 of 159
  1. #111
    Guest

    Hi everyone: I recently

    Hi everyone:

    I recently purchased a Toyota Prius 2008, after a few days the Mulfaction lights switched on and after two days the car started shacking when I Put my foot one the brake padel, after a few days started making noise like banging under the engine between the petrol engine and the gearbox, I took the car to local garage no one has a clue about the problem, someone told me it is turbine conventor (Dumper), another one says it is a gearbox, .....

    Anyone has experiences this problem?

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #112
    Guest

    Mary: My 2008 Prius is

    Mary: My 2008 Prius is doing the exact same thing and I showed the Toyota dealer your post. However, they told me there are two BRAKE PEDAL SWITCHES. Can you tell me from your invoice which one it was? Please and Thank you.

  4. #113
    Guest

    Hi Mary, I work at a Toyota

    Hi Mary,

    I work at a Toyota dealership and I have a customer who seems to be having he same problem as your with their 08 Prius. I was wondering if you have a copy of a repair order from the dealership detailing exactly what parts they replaced. Our fax # is 508-759-8504 and phone number is 508-759-1900 x156

    Thanks,
    Tom

    Tom Murphy
    Falmouth Toyota
    290 MacArthur Blvd
    Bourne, MA 02532
    ph(508-759-1900 x156

  5. #114
    Guest

    hey that's so true, i had

    hey that's so true, i had just bought it but the battery i used and must be 5 years old. however, i couldn't start it so i jammed the power button and held it down to shut off the car. then the second time i tried to start it it started,

  6. #115
    Guest

    Darrell, I have a 2005 that

    Darrell, I have a 2005 that has had to be jump started 3 times in the past three months and the last time, yesterday, even using our battery charger and then jumping from my son's car wouldn't work. Somehow, after about an hour of trying, the car mysteriously started. I was actually told by roadside assistance the first time that the Prius has three batteries, one under the hood, (charger/jump start) availiable by removing the lid from the fuse box. Now, I have determined that the car has two batteries, both in the trunk, the big/expensive Hybrid battery and the 12-volt hidden in the right read corner that you mention above. The car, being a 2005 and, with about 85,000 miles, the 12-volt needs replacing. Since you say in you post that the person was giving bad advice, what GOOD advice do you have for me with my situation. Here in So. Cal, it looks like every other car on the road is a Prius so I'm wondering why what with all of the battery problems people seem to have. What is the secret. I've read all of the postings and various things seem to have worked for different people. Thanks for your time. Can you please respond to the above email address?

    Also, when I put my charger on the positive connection under the front hood and the negative on metal, it read 7.7 volts, but when I put the charger directly on the battery in the rear trunk, it read 12.3. Something must be going on between the front and the battery itself.

    G. Harman

  7. #116
    Guest

    I have a 2011 Prius with

    I have a 2011 Prius with 6000 miles on it. Around 4 times now it has refused to go to ready after pushing the power button, one time it took about 15 minutes and numerous tries before it finally worked. I took it to the Toyota dealer and they decided I was not pushing on the brake pedal hard enough (come on!) A few days ago it did it again, I got my small HD camcorder out and recorded it this time.
    I pushed the brake, hit the power button, the LCD display lit and flashed a few times, no ready light, I tried this several times with the same results, LCD display would dim when you hit the brake but no ready. During these trys, the unit did not ant to shut down when the power button was pushed. Finally, it beeped but I still did not get a ready, the next time it beeped and went to ready, it worked okay after that. I took it to Toyota and showed the Video to the service people, the car was there two days and the service manager blamed the brake again, evidently the service people did not tell him about the video. Here in Ohio, after three times with no repair it can be considered a lemon.

  8. #117
    Guest

    Have a 2004 Prius with

    Have a 2004 Prius with 220,000 miles. left the hatch open for a week to fumigate a spill while I was away and it was in the garage. Computer battery (12V) used for starting was D E A D. Tried a jump starter box hooked to the open fuse block and it would not identify a battery to jump. Hatch had no power to re-open (dumby, I closed it) so I jumped with a standard battery to the locations in the fuse block.

    I have my own problem. I get the red triangle on the dash and the "park brake warning". Dealer has had car twice and it has no faults. I replaced the original battery at the dealers suggestion $300 soon afterwards. Problem persists and dealer is no help. Problem occurs while driving in the rain or damp. I made sure the dealer checked for poor connections or grounding. It does not stay on but comes off and on at random as I am driving.

    Any shade tree mechanics know a fix

  9. #118
    Guest

    I have a 2010 Prius doing

    I have a 2010 Prius doing the same thing but have not found out what the problem is yet. The dealer says that they haven't seen that problem before.

  10. #119
    Guest

    I have a 2005 Prius, and

    I have a 2005 Prius, and used to have the no starting issue 2 or 3 times a year, even immediately after running the car. The last time was on a ferry after shopping in town (we live on an island) requiring a tow to the dealer, so I spent some time running this problem down. Toyota service techs were no help, they didn't find a problem, just charged up the battery and said everything was fine. The service manager didn't seem very familiar with the Prius.

    I am a computer technologist, and thinking the problem was a control problem, rather than a hardware problem, I handled it like a computer problem. The first thing you try with a erratic computer is a reboot, so I rebooted the car. There may be a better way, but what I did was unhook the negative battery terminal on the 12 volt battery near the right rear wheel for 30 seconds, then reconnected.

    My theory is that the car computer is running 24/7 (it starts in seconds when you power up, I believe it goes into sleep mode when you shut the car off). Low power situations, power spikes, possible programming errors can all lead to an unstable computer over months or years of operation. Rebooting the computer starts it fresh.

    Since that last failure on the ferry, I have been rebooting the car every 3 months, and then topping up the battery with a charger. Only once did it take a charge - the battery was down 20%. I have never had a problem in the last 2 years.

    Note - after rebooting, the 2005 Prius needs a power-up (foot on brake), power off, then power-up again to get going the first time. The gas guage requires a day or 2 to reinitialize.

    Now I have an OBDII reader installed, giving continuous battery voltage readings. Voltage is steady at 14.2 when the car is powered up. The OBDII has never flagged an error. The 12 Volt Prius battery gets it's charge from the 200+v NiMH battery through a power converter so it can charge even if the gas engine is stopped.

    My 12v battery at 5 years old was still passing the load test during servicing at the Toyota dealer, but I replaced it anyway with an Optoma deep cycle, 2 Amp hours more and $40 cheaper than Toyota's battery. I ran the old Toyota battery down to 11 volts, then charged it up again at 5A in 80 minutes, about 7 Amp Hours compared to the 32 it was rated at new, and it was still passing the dealers load test!

    I also put a PriorityStart low voltage battery disconnect switch on the 12V battery to guard against a light being left on and draining the battery. Draining a lead-acid battery can reduce it's life by up to 50%. It disconnects at 11.5V if the car is not running. So far it is working fine.

    I really like the Prius - it is a fun car to drive. For the last 2 years it has been reliable too.

  11. #120
    Guest

    I think this may be a

    I think this may be a solution.

    1. Put the car in park
    2. Turn off radio and fans
    3. Press the off button carefully

    I noticed that when I press the off button only it may be going into some other mode which drains the 12v Battery down to 4 volts. So far, I had not had to jump it.

    I also bought a small rechargeable jumper battery at Wally Mart and haddent needed to use it yet. I keep it just incase.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts