+ Reply to Thread
Page 4 of 16 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 158
  1. #31
    Guest

    I have a 2008 Prius. This

    I have a 2008 Prius. This has happened to me now for the 3rd time - first 2 times, Dealer said battery was defective, 3rd time, they tell me "there is nothing wrong with the car". I have had Toyota's all my life and loved them, but am thinking of filing a Lemon Law issue on this one if it happens a 4th time. AAA is getting tired of coming to jump start my car!

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #32
    Guest

    I have a very low mileage

    I have a very low mileage 2005 Prius. I can't leave it undriven for more that a few days without the auxiliary battery going dead. It starts OK with a jump. The first time it did this I took it to the dealer -- who said that there was no problem. I found this site searching for a way to upgrade the puny auxiliary battery. After reading all the other posts, I think I will take the car to an independent auto mechanic to see if I just need a new battery and/or if I can put a more robust battery in it.

  4. #33
    Junior Member
    Join Date
    May 2009
    Posts
    0

    I may be having a little

    I may be having a little start up problem. It has happened to me twice. Its a 2008 Prius, 13,000 miles.

    In extreme cold weather, like today about 20F and the other time it was about 30F and very windy.

    When I start up the car, I get something like a buzzing sound as the ICE tries to kick in.

  5. #34
    Junior Member
    Join Date
    May 2009
    Posts
    0

    I got it again this

    I got it again this afternoon. It might be more dependant on driving. Turning it off for 30 minutes to 2 hours. Then starting it again.

    It's almost like a belt slipping noise but without the squeel. More of a rubbing sound.

  6. #35
    Junior Member
    Join Date
    May 2009
    Posts
    0

    I searched around a bit. I

    I searched around a bit. I guess what I have is just break actuator squeaking.

  7. #36
    Guest

    I just purchased a 2007

    I just purchased a 2007 Prius 1 month ago. Can you believe that the battery has died already after 1 week of not driving it? I'm also thinking of filing a Lemon Law complaint.

  8. #37
    Guest

    I have a similiar issue with

    I have a similiar issue with my 2007 I really believe its the battery since Ive had to jump start it many times when the lights were left on overnight. Ive been told even if the battery is relatively new running it down reduces its ability to hold a charge

    The great thing about these cars is they are super easy to jump start since the battery is only necessary to start the electronics not the engine. I recommend regardless if your having this problem or not get some jumper cables and learn how to use them, the most important thing is keep red on red. You can also get these portable Jumping batteries which you can keep charged and don't even need another car.

  9. #38
    Guest

    My 2007 Prius is doing the

    My 2007 Prius is doing the same thing. When I turn it on the system doesn't start up properly, can't put in gear and warning triangle is on. I must push the power button multiple times before it shuts down. 2nd power up everything is fine.What did your dealer find wrong with your car.

  10. #39
    Guest

    My 2007 Prius intermitently

    My 2007 Prius intermitently fails on power up. Can put in gear and red warning triangle is on. After pushing power of 4-5 times it will power down. 2nd try turning on always works.

    I see multiple cases in this thread. As anyone actually had the problem corrected by a Toyota dealer?

  11. #40
    Guest

    i have a 2007 prius

    i have a 2007 prius (purchased 1 year old) that would not start after not driving for a week or so. My husband jump started it and moved it in the driveway but did not drive it 20 minutes (like I told him to ) to recharge the battery. Of course 20-30 minutes later went to leave and it would not start again. Tried to jump start again, initially interior lights came on but could not get the engine to start or shift gears. Now we get nothing...Anyone have any suggestions...My husband hates these "new fangled" cars but I love my Prius til now...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts