+ Reply to Thread
Page 13 of 27 FirstFirst ... 3 11 12 13 14 15 23 ... LastLast
Results 121 to 130 of 268
  1. #121
    Guest

    Getting a noise and thought

    Getting a noise and thought it was from the plastic stone deflector mounted on the front of my hood vibrating from the wind. Now I am reading on the internet about others having the same noise on their cars.

    I have a 2005 Honda Hybrid Accord. Otherthan the noise, it is a great car. Nice to know it is not a safety issue. Would like to hear from you about the noise cancellation problem.

    Rudy Iannacone

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #122
    Guest

    Please email me the

    Please email me the bulletin. Thanks in advance.

    A.M.

  4. #123
    Guest

    sounds similar to the

    sounds similar to the problem I'm having. it usually starts vibrating when the ECO light comes (switch fro 6 to 3 cylinders). I took it to the dealer and they made reference to some kit and something about noise cancelation that sounded kind of bogus and cost like $500. Is this what the fix is, a kit for noise cancelation?

  5. #124
    Guest

    I think part of you link got

    I think part of you link got cut of, can you please email it to me? Thanks.

  6. #125
    Guest

    I have a roaring problem but

    I have a roaring problem but can't find the Service Bulletin for my 2005 Honda Accord Hybrid. Can you still help?

  7. #126
    Guest

    Oh I would love to get a

    Oh I would love to get a copy.

    Thank you in advance.

    VB

  8. #127
    Guest

    I also have a 2005 Accord

    I also have a 2005 Accord Hybrid that has the humming issue. It started out between 1600 and 1700 rpms and as the weather got warmer so did the rpm range. I took it to the dealer it hummed and sounded like really bad base at any speed as long as the tach was between 1000-2000 rpms. They changed my transmission and the humming stopped for almost a week, it just started again yest and it is at 1600-1700 rpms.

  9. #128
    Guest

    I bought a certified2007

    I bought a certified2007 Honda Civic Hybrid about a year ago. In August I received a IMA recall letter and made an appt to get it done. After they performed the update my check engine light keeps coming back. First they said it was the computer, they replaced it, 2 weeks later the light came back, then Honda dealership said it was that I needed another computer replacement as it was faulty, 2 weeks later came back on, I took it back they could not find the problem. 3 days later they said the wiring in the harness had been chewed by mice or a squirrel (I have lived in the same house for 24 years and my husband has the same type of car except not a hybrid and mice nor squirrels have chewed on any of our many cars we have had) but anyway we paid the $280 for replacement of the wires - yeap 3 weeks later the check engine light is back - Please help

  10. #129
    Guest

    I bought a Hybrid pre-owned

    I bought a Hybrid pre-owned Honda a few months ago. I haven't had any problems with it at all. I got mine at http://www.hillsidehonda.com.

  11. #130
    Guest

    I am having the same issue

    I am having the same issue

    If you can email me the like I like to fix this problem

    I went to the delar ship and they tell me its my ima moter which will cost me 2k just for the motor. + labor and special parts that they have to order to replace it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts