+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    0

    2004 Honda Civic Hybrid "jolting"

    Hi,

    I am looking to buy a used HCH and went to test drive on the other day. When starting to move it "jolted". It felt like someone dumped the clutch on a standard. (its an automatic). It did this basically ever time I started to move from 0mpg.

    Also i noticed when i started to slow down and gently touched the brake it would jolt in the same manner.

    I asked the owner and he told me it was a normal hybrid thing and starting was because it was switching between gas/electric and then slowing down was to charge the battery.

    I believe that hybrids do those things but I didn't know if it was supposed to jolt when it did it.

    Can someone please tell me, is this normal for HCHs or is it a bigger problem, like the transmission?

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #2
    Junior Member
    Join Date
    Dec 2011
    Posts
    0

    VERY familiar with this. My

    VERY familiar with this. My 2007 did this regularly after warming up. Of course the service techs gave it back to me after trip one to the dealership indicating they did not experience the issue. I pulled it out of the service bay and it did it several times before getting to the exit of the dealershp. I pulled back into the service writer's area, demanded the tech that worked on it get in the car and I proceeded to demonstrate what it was doing at least a dozen times right there on the dealership lot.

    The car had an IMA system reprogramming outstanding. As soon as that was done the knock-your-teeth-out CVT engagement was gone. Have the car you are looking at checked to see if it too is 'missing" a IMA system update.

  4. #3
    Guest

    I also have this jolting

    I also have this jolting problem with my 2010 Honda Civic and I found several other people on honda forums having similar problem with their Honda Civic and even Accord. I will be taking my Civic to Honda's service center this Friday. Will keep you updated with the progress / fix.

  5. #4
    Guest

    My '07 had that same issue.

    My '07 had that same issue. An update to the IMA system and the transmission control software eliminated the annoyance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts