+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    0

    '07 ford escape hybrid 4whl drive with strange clunking noise in rear end?

    i could use some help... i have a 2007 ford escape hybrid 4whl drive with aprx. 35k miles on it... it is run perfectly until about a month ago... when i put it into reverse there is a loud "clunk" noise coming from the rear of the car... i took it to the ford dealer and they have had the car for about a month...when they disconnected the drive shaft the noise went away.... so they replaced the drive shaft... the noise was still there... then after a lot of dialog with ford hotline assistance they replaced the rear end... (not the axles or cv joints) but the whole rear end.... and the noise is still there... they have now said that there is nothing more that they can do! and that i must wait until they have another escape hybrid 4 whl drive in the shop so that they can compare the cars and see if the noise is present in the other car... but.. they have not been able to locate another car... and the noise does not sound good... it is a loud clunk... and it just started about a month ago... can anyone please help me with this?
    thanks,
    josh

    p.s. after reading some of the dialogue between the dealer and ford they suspect the PTU? and they also said that if they command the rear end anywhere from 0% to 20% the noise goes away... but if above that the noise is back... and when they command it to 100% then the noise in there both in reverse and in forward....

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #2
    Junior Member
    Join Date
    Feb 2011
    Posts
    0

    here is the dialogue between

    here is the dialogue between the ford dealer and the ford hotline...


    *Hotline Assistance Request*


    *VIN: *1FMCU59H57KB89844**

    *Vehicle: *2007 ESCAPE HYBRID**

    *RO Number: *105788**

    *Contact ID: *104295570**

    *Request Date: *01-13-2011**

    *Technician: *andrew gilbert**

    ------------------------------------------------------------------------


    *Request Form Details:*


    *Description of vehicle concern:*

    thump noise rear on take off in reverse


    *Diagnostics performed:*

    checked suspension and driveline

    *Parts replaced:*

    none


    *Tech's question:*

    any known concerns? I removed the rear driveshaft and road tested. The noise was gone with driveshaft removed.


    *Hotline response:*

    Andrew,

    With the noise present, recommend swapping a known good driveshaft with the current driveshaft in the vehicle and re-evaluate. If a like vehicle is available, swap the driveshaft out of that vehicle for testing.

    If the noise is still present with a known good driveshaft, suspect a possible issue with the ITCC (Intelligent Torque Control Coupling). To verify that the concern is not a PTU issue, with the vehicle on a hoist, command the rear coupling to 100%. Then, with the vehicle running, place the shifter into the drive position and verify that the front wheels are still and that the driveshaft is not spinning. If the driveshaft is spinning, suspect the coupling as the cause of the concern. If the front wheels are spinning but the driveshaft is still, suspect the PTU as the cause of the concern.

    If further assistance is required, update this form and resubmit. Thank you.


    ------------------------------------------------------------------------

    *Additional Diag/Comments

    *

    *Comment from: *technician *Comment Date:* 1/13/2011 5:03:20 PM

    Performed test. Commanded coupling to 100%. Front wheels and driveshaft were still with footbrake on. With footbrake off, wheels and driveshaft were spinning. With coupling commanded to 0% and footbrake off, driveshaft was spinning but binding/catching. Any further assistance or comments on findings would be appreciated.

    *Comment from: *Hotline *Comment Date:* 1/13/2011 5:07:18 PM

    Andrew,
    With all four wheels spinning, and the coupler commanded to 100 percent, apply the parking brake. In theory, this should stop all 4 wheels. If it does not, and the rear driveshaft stops spinning, but the front wheels continue to spin, replace the PTU. If further assistance is required, please feel free to call in to discuss. Thank you.

    *Comment from: *technician *Comment Date:* 1/20/2011 12:10:17 PM

    Im still chasing this one. Ive had chassis ears all over the place. Cant source the noise. If I command the rear coupler from anywhere between 0 and 20% the thump noise goes away. If I go over that the noise returns at all percentages up to 100. At 100 the noise happens forward and reverse. Does this indicate anything in particular or is it normal?

    *Comment from: *Hotline *Comment Date:* 1/20/2011 12:17:20 PM

    Andrew,
    The noise could be normal, but it would be best to verify by comparing to an identical vehicle. If the noise is unacceptable, at this point, it would be recommended to replace the rear axle unit and re evaluate.

    *Comment from: *technician *Comment Date:* 1/20/2011 1:02:59 PM

    Ive been waiting for another like vehicle to come in but no luck. I tried a V6 4WD that did not make the noise. Thats been the closest I could get. Thanks for the help. I will stay in contact on this one

    *Comment from: *Hotline *Comment Date:* 1/20/2011 1:19:53 PM

    Andrew,

    At this point, if commanding the rear axle percentage up and down seems to influence the noise and the noise is greatest from the rear axle assembly, replace the rear axle unit and re-evaluate the concern after the repair. Thank you.

    *Comment from: *technician *Comment Date:* 2/2/2011 11:35:18 AM

    REPLACED REAR AXLE UNIT AND CONCERN IS STILL THERE. STILL HAVE NOT HAD A LIKE UNIT COME IN FOR SERVICE. 30 DAY TIME LIMIT FOR WARRANTY CLAIM GETTING CLOSE....

    *Comment from: *Hotline *Comment Date:* 2/2/2011 11:46:41 AM

    Andrew,

    Please measure the circumference of all four tires, as they should be within 1/2" of eachother.

    Also, Please verify that when the vehicle is on a hoist, the rear axle is commanded to 100%, the parking brake is firmly set and the vehicle is placed in drive that all four wheels remain stationary.

    If the driveshaft is spinning and the front wheels are spinning, but the rear wheels are stopped, suspect a rear axle concern. If the front wheels are spinning but the driveshaft is stopped, suspect a concern with the PTU. If all four wheels are stopped, the PTU and the rear axle should be functioning properly.

    Please update this form with the information required or call in and have all test information available for review. Thank You.

    *Comment from: *technician *Comment Date:* 2/2/2011 6:20:06 PM

    all recommended diag has been performed and rear axle unit has been replaced. the concern is still present

    *Comment from: *Hotline *Comment Date:* 2/2/2011 6:41:23 PM

    Andrew,
    Please contact the Technical Hotline by phone to review this concern. Use CONTACTID 104295570 Please have the results of the diagnosis already performed to discuss in greater detail. Thank You.


    ------------------------------------------------------------------------
    Additional comments or diagnostic info

    You have *950* characters remaining for your response...



    ------------------------------------------------------------------------

    *Call Log:*

    *Calls to hotline for this vehicle:

    *

    *1/13/2011 5:24:00 PM - Tech said:*

    Noise is not present with drive shaft removed. Noise is present with a different rear shaft.

    *1/13/2011 5:24:00 PM - Hotline recommended:*

    Andrew,
    Command the rear duty to 100% and then road test for the noise. Install chassis ears to the PTU, rear suspension and coupler and then retest for the noise concern.


    *2/3/2011 1:49:00 PM - Tech said:*

    After further inspection, technician is unable to identify any obvious fault with the system that would account for the noise being produced. Seeking direction on the diagnosis of this vehicle.

    *2/3/2011 1:49:00 PM - Hotline recommended:*

    Andrew,
    If you have a like vehicle available on the lot (an AWD gas model would have the same AWD components), recommend comparing the noise to see if this is a possible characteristic. If you find that the noise is not normal, further inspection of the command and input PIDs will be required. If you have any other questions or if you would like further assistance, please recontact the hotline. Thank you.


  4. #3
    Guest

    I have a 2011 Ford Escape

    I have a 2011 Ford Escape AWD V6. Have had it less than a month and 2 weeks ago the a as you refer to a clunking noise, only when you back out of my driveway or go across a hump/bump or railroad tracks. Our dealership cannot find out what the problem is either had it in shop x2 already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts