+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    0

    2006 HCH Battery Assist is minimal

    Hi All,

    Just purchased a 2006 HCH with 35,000 kms on it. Have been reading these forums but yet to find an answer on how the battery assist works and I'm concerned mine is not working as expected.

    Basically the battery assist only kicks in slightly when I accelerate up to 2.5 revs.
    If I accelerate harder, between 2.5 and 3 revs the battery assist kicks in to the top level for a split second then drops down to one bar again even though I'm still accelerating at the same rev amount.

    Charging is working fine, where I ride the brake it charges to full capacity.

    I find that the battery rarely discharges on a journey (highway and stop start trips) having only seen it go below half way once.

    My impressions of the battery technology is to use it as frequently as possible when driving, so I find it disappointing that it only assists when accelerating and only when reaching a certain rev.

    Is this normal?

    Someone mentioned that previous model HCHs had a 'full electric' mode up to 30 kms per hour but this was changed in 06 for an auto stop function. If this is true is there anyway to activate the electric motor?

    I'm taking it in to a honda service center in two days time and don't know if I should report this as an issue?

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #2
    Junior Member
    Join Date
    Mar 2010
    Posts
    0

    OK I found this comment from

    OK I found this comment from an older forum, I'm not sure what model HCH the comment was relating too but i'm beginning to think I have a problem:

    "The Civic Hybrid is a "power assist" hybrid in that the gas engine is always the primary source of motive power. The only thing the electric motor is allowed to do is assist the gas engine or take over the propulsion duties for brief periods of time and under very unique conditions.

    The minimal speed at which the electric motor is allowed to power the engine by itself is roughly 20km/h (~12MPH). Look for an RPM of 1000-1100 as an indicator of EV only propulsion. Any RPM above this will likely come from the activation of the gas engine.

    Some people claim to have had their HCH-II on EV-only operation under 20 km/h but that might have happened as a result of glide coast or some other circumstantial anomaly.

    Cheers;

    MSantos"

  4. #3

    Can you get the service

    Can you get the service history, in particular the software updates?

    We have an '06 which is much more willing to use electric assist, comparing to your description, but it has not had the lastest software updates. It only had one, back about Mar '07, I believe. The newer updates seems to reduce assist. Evenly mildly paranoid individuals jump to the conclusion it is Honda's method for preserving battery life, at least for duration of the warranty.

    We get EV only mode at any speeds up to maybe 70kmh, or even slightly higher. It is more likely at lower speeds, and will even persist on slight *up* grades, at the lower speeds. The way to tell, the real-time mileage shows 0 consumption (metric) or infinte (imperial), while assist shows anywhere between 1~4 bars.

    Even so it's intermittent, and per MSantos' guidance, I wouldn't go looking for it, it tends to eat up charge quickly.

  5. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    0

    Mendel how do I obtain the

    Mendel how do I obtain the software update history?

    The service books do not have that level of detail (i.e. updated software to version xx)

    Is there some admin console I can get too which tells me which version, like firmware info on many electrical devices.

    I took the car to the Honda dealership and they said there were no software updates available. I don't believe them, historically it went to a honda dealer in late 06 and the other services were done by local mechanics (without access to software updates).

    "We get EV only mode at any speeds up to maybe 70kmh"
    That's insane!

    "The way to tell, the real-time mileage shows 0 consumption (metric)"
    When I accelerate the real time mileage shoots up to the max 12+ l/100
    When I reach about 2,500 to 3,000 revs the battery assist kicks in but the mileage is still past 12+

    this is the only time the battery assist kicks in, apart from on cruise and it kicks in to keep the speed consistent when going over uneven terrain (slight ascents).

  6. #5

    If they're saying there are

    If they're saying there are no updates available, that could very well be because it has the "latest". The most straightforward way to check is for the dealership to "hook it up".

    A frequent reason for the software updates is IMA and/or engine warning lights. My understanding is that step 1 in IMA diagonstics is to update firmware and see if the problem goes away. A lot of folks getting those updates report reduced assist. I'm speaking in generalities, but that's the gist of it.

    FYI, our assist kicks in at every start out, ie: any time we start moving. I try to keep revs under 2000 when accelerating, and that's easily accomplished.

    To be honest, I'm not always paying attention, could be it jumps higher than 2000 on standing starts, because my mind's on more important things (like where I'm going), but every time I liook I find it pretty easy, via gentle acceleration, to keep under that 2000 rpm ceiling. The only exceptions would be entering on the freeway, especially if I downshift to S.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts