+ Reply to Thread
Page 41 of 41 FirstFirst ... 31 39 40 41
Results 401 to 405 of 405
  1. #401
    Junior Member
    Join Date
    Feb 2014
    Posts
    2
    Am having the same problem when parked in the heat for a length of time. IMA battery goes down to 1 bar on display and motor loses power, IMA then fails to assist. Seems to be happening more frequently now.


  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #402
    Junior Member
    Join Date
    Oct 2008
    Posts
    4

    2009 Honda Civic Hybrid battery

    2 days ago I bought a rebuilt 2009 HCH with 28,400 miles. I had no idea the IMA battery problem was so prevalent when I bought it. I owned a 2005 HCH until 1-10-14 when it was totaled and had no problem with the IMA battery after 144, 000 mile except mileage went down to 40 mpg.
    does anyone know if a rebuilt HCH is still eligible for the 80,000 miles/8 yr warranty?
    suzanne

  4. #403
    Junior Member
    Join Date
    May 2014
    Posts
    1

    2007 Honda Civic Hyrbid 107,000 miles in Florida

    Ok, so I had my IMA light come on on my 2007 Honda Civic Hyrbid 107,000 miles (I\'m in Florida btw). I went to the dealer and was originally quoted $3300 to replace it. I spoke with the Corporate Honda and they offered to pay 75% of the cost (I pay roughly $700).. Is there anyone else in Florida that is in a similar situation? just trying to figure out if that price is what others are being offered also? They told me the warranty was extended to 92,000 miles and i\'m just out of that... Is that information accurrate? I\'ve read so many different statements online about this and no real clear information

    thanks,
    Brian
    Last edited by Budio; 05-25-2014 at 08:44 AM.

  5. #404
    Junior Member
    Join Date
    Nov 2014
    Posts
    1
    Im getting 10l/100km on my Hybrid ? i reset the meter and got this reading for the 150km ... this is 10km/L about half the advertised efficiency.. temperature is -10 celcius mostly and never crossing 1500 RPM no matter what... im just baffled. 154KM and brought it second hand

  6. #405
    Junior Member
    Join Date
    Nov 2014
    Posts
    1

    This thread is not dead yet

    Thanks for providing your experience with Honda and the dealer in Tempe. I just purchased a used HCH 2007, with 107k miles. The service record shows the battery pack was already replaced 50k miles ago. I am hopeful that it will all turn out well During the test drive, everything seemed just fine.

    I have owned several Honda\'s and believe in them and the cars.









    Quote Originally Posted by mgrantaz View Post
    The last post was pretty old, so will just share my recent 2007 Honda Civic Hybrid battery experience. I have 119,000 miles on it. The IMA battery was changed in 2010 under warranty. Software upgrades were done two years ago.

    Several weeks ago I noticed that the check engine light (CEL) was coming on intermittently. Then the IMA light started coming on intermittently too in recent weeks. I\\\\\\\\\\\\\\\'ve been getting only 36 MPG, had problems with acceleration, and had brakes grabbing and shaking problems in recent months. I live in Phoenix, so batteries take a beating in the summer. But now it is winter.

    So I looked at all the posts on the internet yesterday about IMA batteries, 12V batteries, etc and found that with both lights coming on, it definitely was an IMA battery problem and Honda America might even pay for a new one.

    So yesterday I took it into Honda for diagnostic testing and explained all the symptoms above to the adviser. Also told him that I was going to get Honda America involved if the diagnostic codes indicated the IMA battery was bad again.

    So about an hour later, the adviser sits me down and explains that it was the IMA battery and they normally cost $3000 to replace. And that he contacted Honda America and explained the situation with the lights coming on.

    They told him that they would cover 90% of the costs and that only left 10% ($300) that I\\\'d have to pay. He asked if that was acceptable and I said yes. So today the battery came in from Calif. and they replaced it in about 2 hours.

    The Hybrid runs better, stronger, and gets better mileage so far. The adviser said the brakes grabbing was related to IMA and that would probably clear up with the new battery...he was right.

    So I am happy with Tempe Honda and Honda America, especially when compared to some other people on this forum who have had to pay for the whole battery.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts