+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    0

    IMA light and Check Engine light both on. 05 CVT.

    the IMA light and Check Engine light both came on one time when i started my '05 HCH CVT up yesterday, and continue to do so now every time i start it up. i haven't noticed anything at all out of place with the performance of the vehicle, which is good, but i've been searching forums and all i find are IMA light stories about people repeatedly bringing their cars into the dealer but never quite able to find a fix, all the while shelling out tons of money, which is not encouraging.

    i haven't driven it much since the lights started coming on, but i'm dreading having to drive all day tomorrow. the dealer wants $115 just to look at it and there isn't a single auto repair place otherwise here in redneck central minnesota who even knows what a hybrid is.

    any suggestions?

    IMA components are covered under warranty for 8 years/80,000 miles right?

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #2
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    I would suggest you perform

    I would suggest you perform a power reset on your vehicle and observe how it behaves for the next two days or so.

    To perform a power reset simply unplug the 12V battery for roughly 10-20 minutes. Reconnect the battery, enter the anti-theft codes and take to car for a leisurely (low speed) drive around the neighborhood until the hybrid battery is fully charged.

    For the following days, drive smoothly and avoid electric assist as much as possible. If the warning lights return then you'll know it is time to take to the dealer for a diag session.
    Also, keep an eye on your 12V battery and have it checked out (tested). Some places will do the test for free. If the 12V battery is bad (many fail during the winter time- surprise) you'll get similar symptoms.

    Cheers;

    MSantos

  4. #3
    Junior Member
    Join Date
    Jan 2008
    Posts
    0

    update: i had to go into

    update: i had to go into work today, which means 9 hours of near constant driving. which gave me plenty of time to get acquainted with my car's symptoms. many things seemed to tell me that the engine was not getting assisted by the battery as much as it should be (quirky CHRG/ASST and battery level meter movements, crappy mpg, etc.). Then, 5 hours into my shift, the IMA light turned off! mpg returned to a good number and everything seems to be back to normal. the check engine light is still on however.

  5. #4
    Guest

    I have been getting similar

    I have been getting similar symptoms on a 04 HCH w/ 112000 miles. Three weeks ago the dealer said it needed a new IMA battery@$4300. Since then I purchased an Acton pocket code reader ($99 at Auto Zone) and have gotten P1600?? - P1433 (Battery Module Deterioration) twice in the last week. No one seems able to say what the P1600 is. Does anyone know of someone who is doing Hybrid battery reconditioning in the states? And does anyone know anything about the battery clinic in New Zealand

  6. #5
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    GHalstead: Write to Honda

    GHalstead:

    Write to Honda and state your case for assistance in replacing the battery pack. Quite often Honda will step in and make a significant contribution that varies from 50% all the way to 100%. Your odds at saving money on this one also depend on whether the vehicle has been service at a dealer and the amount of good will you have available as a result of that. If this is the case, this is the time to take advantage of those Honda visits and get it done right (better and updated battery pack along with a new BCM module).

    Cheers;

    MSantos


  7. #6
    Junior Member
    Join Date
    Jan 2008
    Posts
    0

    the IMA light on my car

    the IMA light on my car turned off, but didn't stay off, so i tried disconnecting the battery. It seemed like it worked, both lights were off, but after just a little bit of driving, they both came back on. It's highly probable that my 12v battery is going bad. do you think it will solve my problem to just buy a new one? Does it make sense that the 12v battery is at fault here and not something more?

  8. #7
    Guest

    03 HCH Battery Issues Hi,

    03 HCH Battery Issues

    Hi, our '03 automatic has been getting lousy mileage of late. We went from averaging 40-43 mpg to 35 the last two months. The IMA light has come on, and we have had a few problems with low battery charges on the 12volt. Dealer says that one of the multiple battery sensors is kicking off the IMA light. Basically the Battery is heating up more during charging.. The charge level seems to be OK. I'm skeptical, due to the mileage issue. I got a 3200 quote for the replacement. What to do, what to do?

    We have 142k on the car... we bought it used for 7k last year

    Any comments?

    We bought a second 03HCH Manual that is getting 45-48 average for the last year... no trouble signs on that one yet. over 150k on that one. We love these little guys.. offsets our Excursion.

  9. #8
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    Hi Ptrongo: $3200 is just a

    Hi Ptrongo:

    $3200 is just a bit more than the cost of a transmission replacement. How's your CVT doing? The reason I ask this, is that a newer battery pack will give you more than 142K miles because it is better and newer... and from this perspective springing for the battery would still be a good bet in my book, especially if you plan in keeping the car for quite a bit longer.

    The other thing I would do is write to Corporate Honda and tell them about your particular scenario. If you been servicing your vehicle at the dealer then mention that and chances are that you'll be tapping into a fair bit of "good will" you would otherwise not get. If it works well for you, you may end up saving a fair amount and maybe even cut the cost in half. Now this would be a better deal wouldn't it? Give it a shot, others have and it worked for them.

    Good luck and let us know how it goes.

    MSantos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts