+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 33
  1. #11
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    Mdensch, I think your right

    Mdensch, I think your right because Ford wouldn't have designed an ECON mode if the engine couldn't shutdown for EV because of an issue with cabin temperature.

    It must be a strange problem because no call came from my Service adviser today.

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #12
    Guest

    I sat in a drive through for

    I sat in a drive through for 15 minutes the other night and the ICE kicked on and off about every minute or so. Right when you would start to get uncomfortable, it would kick on, cool some and then kick off. In my opinon, Econ with the A/C engaged allows the AC to have more deviation from the set temperature to the actual cabin temp.

    If they didn't design it that way, then why can I be at a stop light in ECON mode with A/C and the ICE off, then drop the temperature on the A/C from say 76 to 72 and the ICE immediately kicks on? Mind, you this is a hot day mid afternoon (97-100 F outside). Or if I turn the A/C thermostat up to say 82 from 76, the ICE will stay off longer?

    The only way you can keep the ICE off longer would probably be to turn off the A/C switch.

    :shrugs: At the same time I could be completely wrong, but that's what it appears to me. Now, if Ford would have just run the A/C off the battery like my Camry Hybrid, this argument wouldn't exist.

  4. #13
    Junior Member
    Join Date
    Dec 2007
    Posts
    0

    Here's another possibility:

    Here's another possibility: the AC compressor will also cycle on and off to keep the batteries cool. If you are in a particularly hot environment, this might be what is happening.

  5. #14
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    Thanks for trying to help

    Thanks for trying to help Eric, but I've tried setting the A/C temperature above outside temperature in the ECON mode and no luck going EV in the automatic and ECON setting. At one point, I was in EV at a stoplight and turn the A/C on, and a few seconds later I got a restart in the ECON mode with temperatures set high for heat. The battery level was more than good when this happen.

    Mdensch, the battery system and the cabin A/C are separate, but yes the compressor can run for the battery and not for the cabin at the same time. When I go EV in my '05, the fans and the compressor stop.


  6. #15
    Guest

    Let us know what comes from

    Let us know what comes from this if a Tech gets a hold of the vehicle. I'm curious as to what its supposed to do and really the reasoning behind it's behavior.

  7. #16
    Junior Member
    Join Date
    Mar 2008
    Posts
    0

    Tiny update here...

    Tiny update here... SOMETHING HAPPENED!

    Directly following a 20 mile drive while moderatly hot outside (88 degrees) I pulled onto my Driveway and stopped at my mail box to get my mail.

    - AC was on - lit up
    - Econ mode was on - lit up ( I guess I was hoping it would work right)
    - The AC and ECON had been on for the whole 30 min drive.
    - I slowed down and entered my driveway from roughly 45 MPH previous speed.
    - Climate controll was not split and was set to minimal 60 degrees manual mode face button, and fan was on lowest setting.
    As I stopped (and only after I was fully stopped) and I reached out to get my Mail out of the box THE ICE SHUT OFF... I noticed immediatly and double checked my buttons - Yes the AC was lit and the ECON was lit. WOW!!

    THIS IS THE FIRST TIME the ICE has ever shut off in ECON/AC mode !!! and it was a very brief incident lasting only 1 min while I got my mail - I never shifted out of drive, just held the brakes.

    It stayed off the whole time i gathered my mail - Once I touched the gas pedal and started to roll away from the mailbox the ICE started up again .... Normally when I have the AC off, I can (and do) go EV getting my mail and all the way up my driveway to my house 3/4 of a mile - I just go slow there is a hill but no problem for EV at 25 mph. In this specific instance the ICE was on all the way to the house. Even once I came again to a final stop in my garage only several minutes later ( I touched nothing and changed no dash settings or buttons) the ICE never turned off again - I actually wasted fuel and sat there reading my mail for like 8 more min waiting to see if the ICE would shut off again. NOPE, DAMN!

    toward the end of the 8 minutes I tried it in D and P, Brake on Brake off, adjusted the climate settings etc I even wiggled the buttons a bit to see if faulty and then finally flipped ECON off and on - Nothing happened (I wasnt going to mention it, but I even rolled down my window as I had at the mail box - then laughed at how stupid I was being) .... then I turned off the AC and the ICE stopped immediatly.

    I have not been able to replicate this ICE off AC ECON situation again - and in general the ECON button does not do SQUAT - at least anything that is visible to me as I am without a scan guage.

    It would be very good to get an official list of the parameters that have to be met for the AC ECON to function - surely there is a technical description of exactly: What it does, When it does it, & How it does it. <SIGH.....>

    It is no fun having a button with a light that has no function. I am going to use my label maker and put "Ejection Seat" on it for fun - it will work as good at that, as it does anything else. or how about grease slick or Smoke screen.... Hrmmm -Frustrated

    CHEERS COUGAR

  8. #17
    Junior Member
    Join Date
    Apr 2008
    Posts
    0

    Hey Cougar and Gary, How is

    Hey Cougar and Gary,

    How is this problem effecting your MPG? I would imgaine that it isn't doing you any favors.

  9. #18
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    Hi Evlar, The A/C problem

    Hi Evlar,

    The A/C problem isn't doing me any favors, that's for sure. I only use the A/C when my wife is in the FEH or it's raining and I can't roll down the windows. I'm sure this stupid T Storm that's covered Florida has been more of a MPG problem for me than anything else lately.

    That said, I had the worst conditions regarding heat, E-10 and A/C problems during this summer I've ever had. The T Storm was the last straw, but this new '09 FEH is built and working phenomenally. My first tank that was a low fill by the dealer that averaged 46.4mpg at 592.6 miles. So far, my MPG average this tank is 48.5mpg with just under 1,000 miles on my FEHL and 400 miles on the present tank.

    GaryG


  10. #19
    Guest

    Gary, just to be clear, are

    Gary, just to be clear, are you having this issue when the A/C is running in manual mode w/ econ setting, or just in automatic (thermostat) mode w/ econ setting, or both?

  11. #20
    Junior Member
    Join Date
    Oct 2006
    Posts
    0

    Hi Eman The issue is with

    Hi Eman

    The issue is with both Automatic and Manual.

    My Service Adviser dropped the ball on researching a fix for the problem. Today she brought me back to the Hybrid Tech and he said he would call Ford and get back with me today. Nothing yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts