+ Reply to Thread
Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 60
  1. #11
    Guest

    I have a 2008 Pruis and the

    I have a 2008 Pruis and the car has slipped into neutral at least 5 times in the course of 2 years. The first time this happened I was at a drive up window and place the car in park. When I attempted to drive away, the car would only go into neutral and reverse, I had to drive the car home manually holding the shift in drive. The next time I realised I could drive in low gear, but could not place the car in park or drive. I tried turning the car off, locking it , leaving it, and then restarting, but the car would still not stay in drive.

    Last weekend I was at the Orlando Airport, drove up to the pay window, and had to put my car in park to pay, and it happened again. It took 20 minutes to finally get the car to go into park. Once it went into park I knew it would stay in drive.

    I am heading to the Toyota Service place this week. They say they never heard of a car slipping into neutral and staying that way, but it's happened to me.

  2. Remove Advertisements
    HybridCars.com
    Advertisements
     

  3. #12
    Guest

    same thinig with my 2007

    same thinig with my 2007 prius 26,000 miles. i've been having that same "transmission slipping" feeling for a few weeks now. then a few days ago at a drive thru while in park it would not go from neutral to drive. just kept slipping back into neutral. had to hold it manually in drive.. of course when i brought it into the dealer they had never heard of this problem and the computer didn't show any issue.. very frustrating.

  4. #13
    Guest

    I own a 2001 Prius. It would

    I own a 2001 Prius. It would not start one day after an oil change. Towed to Toyota where they told us we needed to replace main battery at a cost of 3000 dollars. . Three weeks later warning light comes on, towed to station again. Today we were told due to stress on car when battery was losing power from incident 3 weeks earlier (we had no warning lights or anythign until car died) that it now has ruined the transaxel (equivalent of transmission ) and that it will cost 6000 dollars. Ths is crazy. They gave the car a once over when they replaced battery and no error codes for this new problem were there and now all of a sudden we have to spent 6000 dollars. Car has only 115K on it. ANy one else ever heard of this. Help me what is my recourse. I am one nad only onwner and am not mechanically savvy and can not afford to pay any more.

  5. #14
    Guest

    I have a 2005 Toyota Prius.

    I have a 2005 Toyota Prius. I am having the same problem!! I took it to a place called Toyotech and the Toyota Dealer in Modesto, Ca. Like you guys said, they could not find the problem. The dealer actually told us that it "might" be the auxiliary 12VDC Battery in the back. I bought the battery, installed it, and the problem remained. I just got off the phone with the dealer here in Elk Grove (Sacramento Area) and they are going to run a diagnostic on Tuesday (July 20th). I will return and post the outcome. If they cant figure it out. I think we should start a class action against toyota for defective transmissions on the Prius. We will just have to get enough people and a lawyer. I will post a tread on the most popular prius sites to attract prius drivers experiencing the same problems.

    Thanks,
    JC

  6. #15
    Guest

    Wow, this "slipping" thing

    Wow, this "slipping" thing just started tonight on my car. Frankly, I'm pretty sick of the quality of service I've been receiving from my dealer in Phoenix and I'm sick of this car. I'm already peeved as the dealer recently did the serpentine and ever since the car has been a bit rough especially when the AC kicks on. Not to mention they checked my alignment and neglected to put the steering wheel back on straight. I don't drive much, so it has taken me some time to notice these things. Only thing I am kicking myself on is they suggested I change tranny fluid at last service, but I pressed them and they said it was just starting to show signs of wear. I was so done, after they nickled and dimed me for a bunch of other crap (new throttle, and something else). After that service, car had a clean bill of health ... and then three days later was dead in my garage because the 12-volt was dead ... again. Back to dealer, more money down the hole for a job that on any other car is DIY.

    This was breakdown two mind you, the first I had warranty work after the hybrid water pump died leaving me broke down in the middle of nowhere on the freeway. That was only about 3000 miles ago. My car is a 2005 and only has about 46500 miles on it. I'm pretty much ready to sell it.

  7. #16
    Guest

    Oh, no. I've never been on

    Oh, no. I've never been on these forums, but here I am with this exact problem. It's happened twice, and the dealer also says they've never heard of this issue. I find that hard to believe considering I googled "Toyota slip to neutral" and found numerous discussions with "we should start a class action lawsuit" in the body of the messages. DAMMIT I love my prius. But here I am, stuck at home with my horses needing medical attention and I can't GET to them. I'll keep on reading, but I'm wondering if anyone has noticed this happening during extreme heat? Could that be an issue? It's 103 here today with heat index of 118. Last time this happened heat index was 122.

    Ohhhh how I hope to hear a happy ending to this thread...

  8. #17
    Guest

    I just bought my 2004 prius

    I just bought my 2004 prius 4 months ago with 80,000 miles. It now has 100,000 miles. I love the car, but, from the beginning, it had this transmission slipping issue. It always goes back to normal when I stop the climbing or hard acceleration. It seems to be getting slightly worse with time.

  9. #18
    Guest

    It is 10 degrees above zero

    It is 10 degrees above zero this morning in Maine and my car is slipping out of reverse into neutral. So I don't think it is the heat!

  10. #19
    Guest

    I own a 2007 Prius that had

    I own a 2007 Prius that had to be towed to dealer this past weekend. Caution lights came and warning for hybrid system. Called dealership who advised me to have it towed to them. For the first two days could not figure out the problem. Just got a call today that the transmission had to be replaced and that it would cost 5-6000 $'s will not be ready for a week. I have approx 85K on car. Thank God my warranty covers the cost. What a heartache-I pray this is not the beginning of malfunctions!!!! It is crazy and I feel for you if I didn't have warranty I would be without my car.

  11. #20
    Guest

    I am in - I was disgusted

    I am in - I was disgusted when I got the call from my dealer that I needed a new transmission that costs 5000?!! Thankfully it is covered under warranty. I only have 85k on 2007 Prius, - I travel extensively and safety is critical. My car just started flashing caution-I couldn't drive had to have it towed. The reason for me purchasing the Prius was to save me $'s.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts